Audiolan / Uremote

Home Page Forums Cymatic Audio Forum Audiolan / Uremote

This topic contains 3 replies, has 2 voices, and was last updated by Laszlo . Laszlo 3 weeks, 4 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #41785
    Marco Bongers
    Marco Bongers
    Participant

    Hello,

    i am using Utrack 24 in combination with the audiolan option card.

    The audiolan card is connected direct to a apple imac computer with Merging EA67.
    This works fine, with sometime a distored moment at the audio.

    when i connect the Utrack 24 with the local UTP connector for using the Uremote the complete signal on EAS67 is gone. sounds like the got a conflict.

    Both utp connections got them own ip adres. and when i use the browser i can see the both websites. so it looks like it do not have a conflict at all.

    what can i do?

    #41811
    Laszlo .
    Laszlo
    Keymaster

    Hi Marco,

    Please tell me little bit more details about your setup.
    Is the AudioLan card sends or receives streams?
    If you have distorted audio on the receiver side you should see error message which can tell you more details about the cause of the distortion.

    You said “The audiolan card is connected direct to a apple imac computer” so there’s no switch between?
    But if there’s no switch how do you able to connect uTrack24 (uRemote) and the AudioLan card to the same network?

    Please tell me what networking gear are you using and how the whole system looks like?
    Please also tell me the firmware version on the uTrack24 as well the AudioLan card

    #41823
    Marco Bongers
    Marco Bongers
    Participant

    Please tell me little bit more details about your setup.
    Is the AudioLan card sends or receives streams?

    >Audiolan card is sending to me computer. From a Harddrive connected to me Utrack24, I did’t try to send from me computer to the utrack.

    If you have distorted audio on the receiver side you should see error message which can tell you more details about the cause of the distortion.

    >I don’t know where I can find the error log, there for so far I did’t find that.


    You said “The audiolan card is connected direct to a apple imac computer” so there’s no switch between?
    But if there’s no switch how do you able to connect uTrack24 (uRemote) and the AudioLan card to the same network?

    >Your right, before I was using it with a switch. And on that moment I use it I combination with uremote, it going distorted direcly.
    When I connect the UT24 utp connector to a different network it will work normal, still sometime distorted but a lot less then before.
    So to be clear, when I connect it direct to me apple, the distorted still happen.


    Please tell me what networking gear are you using and how the whole system looks like?

    >Network gear is just apple to utrack. I don’t need a switch if that is the problem.


    Please also tell me the firmware version on the uTrack24 as well the AudioLan card

    >Audiolan: Main Firmware revision 4078
    Utrack24: Main Firmware revision 4064

    #41851
    Laszlo .
    Laszlo
    Keymaster

    Hi Marco,

    Thank you for your feedback.
    I still don’t get it what is the receiver device in your system.. Is that a Merging Virtual Soundcard?
    In first step, please take a look here to find some explanation about AES67 devices and connections. https://medianetworkingalliance.com/aes67-resources/
    And please get touch with Merging support to ask them how to check the error logs on the receiver side. Without knowing what is the problem I cannot help you further. Maybe it is a simple receiver delay settings or something like this. If the audio get distorted on the receiver side you have to see an error log.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.