Not all tracks play through utool

Home Page Forums Cymatic Audio Forum Live Player LP-16 Not all tracks play through utool

This topic contains 3 replies, has 2 voices, and was last updated by John Shepherd John Shepherd 2 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #38464
    John Shepherd
    John Shepherd
    Participant

    When working on a song in uTool, I have say, 10 tracks. All levels are up, no mutes. Yet not all tracks are heard when playing back. Here are pics showing tracks 2,3,5, and 6 playing, yet no output from my Interface. A pic showing same from tracks 9 and 10. Yet tracks 1 and 2 playback through the interface. When I export this setup, it plays through the LP 16 just fine 0- all tracks. What am I doing wrong in uT tracks 3 5 6 no audio outtracks 9 10 no audio outtracks 1 2 play adio backool that all tracks don’t playback? Thanks, jshep

    #38466
    John Shepherd
    John Shepherd
    Participant
    #38522
    Laszlo .
    Laszlo
    Keymaster

    Hi John,

    According to your pictures you are using the playback in the uTool mixer in “multitrack mode” which means each channels played out separated outputs.
    As the Apollo twin not an 16channels interface I assume in this configuration you are listen the first two channels only(depending on your driver configuration on the uTool settings tab).
    So with this interface you can select stereo mode in uTool mixer to play back the downmix of the channels, or you can connect the LP-16 (ASIO) and listen use the LP-16 internal mixer (headphones output) to have downmix of the channels.

    #38658
    John Shepherd
    John Shepherd
    Participant

    Thank you much, sir for the good eye – I’m still a noob in ways. But, I now have 3 channels of midi controlling 3 devices via midi thru. So now I just play and sing, no tap dance on 2 pedalboards. And soundmen get separate tracks from the LP-16 while it sends us our monitor mix of instruments. Thank you Cymatic.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.