Setting up Audiolan with Dante

Home Page Forums Cymatic Audio Forum uTrack 24 Setting up Audiolan with Dante

This topic contains 10 replies, has 2 voices, and was last updated by glenn glenn 4 months, 3 weeks ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #36913
    glenn
    glenn
    Participant

    Hi
    I have the utrack24 fitted with the audiolan card, a Behringer X32 Rack with Dante card installed, and a laptop running Cubase 8.5 using Dante Virtual Soundcard – all connected with a Netgear Gigabit switch.

    My intention is to use this rig in a live band situation – the utrack24 will be providing backing tracks and click track and midi lighting cues, and the laptop will be used to record the live set.

    So far, using Dante Controller, I have managed to get the laptop and the X32 rack to communicate with one another.

    However – setting up the Utrack24 has so far eluded me.
    All items have the latest firmware updates.

    I’m no network engineer – so the IP aspect of all of this is confusing me somewhat.

    I’d like to map the 24 outputs of the utrack24 via aes67/dante to channels 9 through 32 on the X32 rack.
    I have read the manual and attempted a set up, but I’ve got something wrong as in Dante Controller the utrack24 outputs are not active and configurable.
    Could someone please walk me through this ?

    #36914
    glenn
    glenn
    Participant

    First things first

    I have DHCP set to ‘on’- on the X32 rack and the utrack 24 and the IP addresses are different :-

    X32 Rack – 192.168.1.110
    Utrack24 192.168.4.233

    How do I get them the same (apart from the end set of numbers )

    #36916
    glenn
    glenn
    Participant

    ……and now I can’t access the audiolan web page

    #36922
    glenn
    glenn
    Participant

    SO in terms of the Audiolan webpage – I changed the setting for the utrack24 to DHCP from being static – I then hit ‘reboot device’ and the laptop screen on web browser went blank.

    SO I powered everything down and re-started everything.

    Im running windows 10 on laptop. I opened up Bonjour Browser for windows to obtain the IP address for he audiolan card (installed in Utrack24) copied the IP address and pasted it into Firefox browser window and got – nothing .

    How do I get myself out of this screw up ? 🙁

    #36999
    Laszlo .
    Laszlo
    Keymaster

    Hey Glenn,

    First you need to set the same IP range for each of your AES67 devices.
    Please connect your computer to the same network and start the MT Discovery tool in the tool you should able to see all of your AES67 gear on the network, some of them are maybe grayed out (if the IP address configuration is not correct) if you hover your mouse on the device name you should be able to see what is the IP address of the device. If you want to connect to the device you need to change the IP configuration of your computer. Let’s say all of your other gears on 192.168.1.xxx range and your AudioLan card is on 192.168.4.xxx
    In this case you need to change your computer IP address to 192.168.4.xxx.
    Once your computer and AudioLan card are on the same network range you should able to enable the DHCP on the AudioLan card menu, in this case your router will handle the DHCP assignment which is fine for the use-case what you originally wanted to do.
    Now if all of your devices are on the same range (need to change back the computer to use DHCP as well) you’ll able to connect the devices.
    Create connection from AudioLan to the console:
    You need to have a USB drive connected to the uTrack24 the USB drive has to have at least one song which has the same sample rate like your Dante network. You need to make sure the Recording/Pre-Recording switched OFF, browse the song on the drive and make sure the uTrack24 displays the “pre-loading” message on the screen.
    Once this is done you need to set up the connection by using Dante controller. Please take a look at the user manual 6.0, 6.4 points

    #37123
    glenn
    glenn
    Participant

    Hi Laszlo – thanks for your help.

    I’ve managed to follow your instructions above. can you confirm for me that I’ve got DHCP enabled as per the attached screenshot in the AES67 set up.

    Ok – I can’t seem to attach an image to this reply.

    on the general settings page, the there is a circle with a white border next to DHCP
    The circle next to ‘Static’ is filled in white.

    Is this the correct setting ? (to enable DHCP)

    #37124
    Laszlo .
    Laszlo
    Keymaster

    Please take a look at the manual page 8. This is how it looks like if the DHCP is enabled.
    https://cymaticaudio.com/images/downloads/manuals_and_brochures/uTrack24_AudioLanModule_UserManual.pdf

    #37146
    glenn
    glenn
    Participant

    Should I always have to set my laptop to a static IP in order to access the AUDIOLAN web page ?
    I’m asking because when the laptop is set to DHCP and the Audiolan card is set to DHCP I can not launch the AUDIOLAN web page from the MT Discovery tool ?

    #37236
    glenn
    glenn
    Participant

    Ok, Always one to try and pay it forward – I think I have solved my problem.

    What Have I achieved ?

    1) I now have the UTRACK24 providing 16 playback channels, for click, vocal cues, keys , fx etc (channels 9 through 24 on the Utrack24) which are fed in to my Behringer X32 Rack via and X-Dante card. This will be used in the context of a live band setting.

    What Have I Learned?

    1) RTFM ….again and again and again. Most of what I needed was in the manuals provided. It just took me quite a while to process it and understand the networking principle.

    2) Some of what i needed to know was not however – I think the AudioLan web page set up is a bit misleading in terms of DHCP or static IP set up – i messed around with that for a full day.

    3) Watch the Audinate tutorials on line – again and again and again.

    4) Setting my laptop to the same IP address as the Audiolan card – to set it up. Again I lost a few days figuring that one out.

    5) Making note of the multicast address prefix in dante controller and then using it in Audiolan set up …..for a long time I had it set at 239.67.xxx ……it was actually 239.69.xxx….

    I’m glad I’ve bottomed it as i was about to pull the trigger on some analogue cables and go back to spaghetti junction in the back of the rack,
    but now I’ve got it working the back of the rack remains clean.

    just have to figure out now how save it all as a dante controller preset 🙂

    #38029
    Laszlo .
    Laszlo
    Keymaster

    Hey Glenn,

    Thank you for your feedback, and I’m happy to hear you have solved the connection issue in your system

    We would like to improve the user manual to provide easier way to understand how to use the AES67 connection for this reason I would like to ask you to provide me little more details:

    “2) Some of what i needed to know was not however – I think the AudioLan web page set up is a bit misleading in terms of DHCP or static IP set up – i messed around with that for a full day.”
    –> Please tell me more what you found misleading

    “4) Setting my laptop to the same IP address as the Audiolan card – to set it up. Again I lost a few days figuring that one out.”
    –> You mean same subnet? You cannot have two device with the same IP address on the same network.

    #40538
    glenn
    glenn
    Participant

    2) perhaps it was just me – but when the circle was hollow I thought that static IP was in play – however it wasnt’t – or it was the other way round – it just didn’t sit ‘ergonomically’ for me.
    4) it was changing the laptops address to 192.68.4.xxx as per your explanation above – I don’t think that was detailed anywhere.

    I totally appreciate that these are slightly different technologies with their own specificics on each side – I also appreciate that you’ve gone to the trouble of putting together a ‘how to’ document which was a great help.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.