uTrack24 and LP-16 windows 64 bit ASIO drivers are unstable

Cymatic Audio Forum uTrack24 and LP-16 windows 64 bit ASIO drivers are unstable

This topic contains 0 replies, has 1 voice, and was last updated by Peter Friis Peter Friis 1 week, 2 days ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #35064
    Peter Friis
    Peter Friis
    Participant

    We have recently purchased a Cymatic Audio LP-16 USB audio interface but
    are having issues using it in our setup – an updated Windows 10, AMD Ryzen 5 1500x.

    The unit seems to work perfectly for some amount of time – usually
    2-15mins – but then suddenly no sounds are audible for 2-3 seconds.
    After this short loss of audio the sound returns and is fine again for
    another random amount of time. The sound is lost, not delayed – as if
    the volume was temporarily muted.

    While there is no audio the configuration UI volume meters also show no
    sign of any audio being played – even though audio is supposed to be
    playing.

    The issue happens with both the ASIO driver configured for 18 channels
    output as well as the WDM driver, for example while playing audio from
    Youtube.

    We have tried:

    – turning it off and on again
    – turning the computer off and on again
    – switching the USB cable from a USB3 port to a USB2 port.
    – switching to another USB cable
    – switching to another power supply
    – both firmware versions available on the web page, as well as what the
    device was shipped with (unknown version number)
    – both driver versions available for download
    – playback at 48Khz and 44Khz

    Unfortunately the issue persists.

    —————————–

    We have borrowed a uTrack24 to see if this unit shows the same tendencies as the ones described above.

    After some tests, the conclusion is that the two audio interfaces have the same errors: Sometimes when the PC boots, the Cymatic audio interface (ASIO driver) does not see the card/does not find the audio interface. Same time, Windows actually DOES find the interface and can play sound over WDM and ASIO4all. Reboot of either the interface the PC often solves the problem. uTrack24 also – sometimes (periodically, not very often) – drops audio for a few seconds, normally using the Cymatic ASIO drivers. Sometimes, when the interface is not recognized by the Cymatic ASIO driver, a restart of the Cymatic ASIO driver can be provoked by pressing some button in the interface GUI once or several times – and then the interface is available through th Cymatic ASIO driver.

    When the uTrack24 has been turned off for some time, it shows more tendency to crash than when it has been running for hours.

    HELP, or suggestions, or some kind of feedback would be highly appreciated.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.