A proper CLEAR instruction manual for u tool

Home Page Forums Cymatic Audio Forum Suggestion Box uTool suggestions & feature requests A proper CLEAR instruction manual for u tool

This topic contains 1 reply, has 2 voices, and was last updated by Laszlo . Laszlo 2 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #28176
    Russell
    Russell
    Participant

    SOMEBODY !!! Please try to make operating the U Tool AND the LP16 clearer! … (I feel like a ‘ you tool !’ ) I have been the sad owner of this unit for nearly two years now and have yet to have ANY use of it at all!!! I think it says it all when the Cymatic search topic on the forum cannot even find my post of 1year and 7 months ago despite correct search wording. (Plough through to locate) I gave up with the LP16 not long after purchasing but after countless hours and hours trying to get it to work. I keep getting it out and applying the updates every six months in the vain hope that it may be of some use…..but I am losing the will to live now and am just about ready to launch it out the window.!!! agggh!! I do not consider myself to be this stupid when it comes to computer gear and programs…. BUT…The Utool layout is all over the place…. Surely ? All it requires is a simply worded few paragraphs for us dummies with examples of how to….Do this …do that etc… import? export? playlists? targets? …..and as for the time taken to ‘export’ I leave it on the shelf switched on and look at it again in six months time and maybe it will have finished by then…. Version 1 was much quicker from what I recall.
    I am thinking of taking lessons in Thai to try and figure out what the little man is on about on U tube (probably find out after learning Thai he’s Indonesian)
    The concept of the unit is good the idea worthwhile… BUT it is of no use unless there are clear instructions on how to use it…. Please publish something clearer…… or is it just me?
    Signed VERY VERY frustrated muso…

    #28199
    Laszlo .
    Laszlo
    Keymaster

    Hi Russ,

    Sorry to hear this issue. Could you please describe which part cause difficulties? I would like to help you but please describe where is the problem? During creating the song, or playlist, or exporting content or importing content?

    ps: your previous post here: https://cymaticaudio.com/forum/liveplayerlp-16/305-synchronising-tracks#817

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.