Changing Fractal AXE-FX2 scenes via LP-16 MIDI

Home Page Forums Cymatic Audio Forum Live Player LP-16 Changing Fractal AXE-FX2 scenes via LP-16 MIDI

This topic contains 5 replies, has 5 voices, and was last updated by Richard Kadeřábek Richard Kadeřábek 4 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #29586
    Roman Cadek
    Roman Cadek
    Participant

    Is anybody here successfull with changing guitar processor presets via LP-16 MIDI port? When I play a song from Logic Pro via LP-16 and sending MIDI commands to my Fractal AXE-FX2 everything works smoothly and all AXE-FX scenes change correctly. But when I export all the tracks including midi track and put them into uTool, all audio tracks play correctly but MIDI just does nothing. When I import the MIDI file back into Logic Pro it seems to be ok – same length as audio tracks and all the commands included.

    I contacted Cymatic support twice (via web form and email), attached an example of exported MIDI file, but there was absolutely no response for more than one month. Well, trying my luck here…

    Yes, I have the latest firmware and uTool version.

    Thanks for any hint.
    Roman

    #29587
    Todd Moore
    Todd Moore
    Participant

    I’m having no problems with my Roland GR-55 getting patch and control changes from my LP16, in the exact way my DAW is sending them.

    My only thought is that the correct midi channel info is not being exported to the midi file from your DAW when you create it? Your DAW may be sending them out in some kind of omni mode? Just a guess. Good luck!

    #29589
    Cederick Forsberg
    Cederick Forsberg
    Participant

    I’m not expert, but I have no problems with my Kemper. All patch changes works flawlessly 🙂

    However, I will soon meet with my bandmate who sports an Ax8, so we will see if the LP16 correctly switches patches on both Kemper and Ax8 for us. I will update if everything works with the Ax8 or not.

    #29592
    Roman Cadek
    Roman Cadek
    Participant

    Trying to post here a screenshot of Events list of a short test track…maybe somebody experienced could tell me whether there’s something obviously wrong…

    #46590
    GIUSEPPE TRIMARCHI
    GIUSEPPE TRIMARCHI
    Participant

    Hi, I have the same problem too:
    1) I create the midi track with Ableton Live 10, I correctly insert bank, preset and change scenes from ableton it’s all working perfectly
    2) I export the midi track on u-tool later on the usb stick that I insert on the LP16
    3) launch the sequence from LP16 connecting midi out to the In midi of my fractal ax8 and …. desk, presets are correct but the scenes change incorrectly …

    I have the distinct impression that the Cymatic LP16 does not have the midi clock function so the scenes change in a way that is not synchronized with my backing track project!

    I’m desperate … I organized everything to be able to automate my live set-up with the LP16 but unfortunately it’s not possible.

    I hope someone has a suggestion or a solution or a valid shortcut to solve the problem !! Thanks in advance 😉

    #46696
    Richard Kadeřábek
    Richard Kadeřábek
    Participant

    Hi, Roman, sorry to hear your problems – I’m sending PC changes to Fractal MFC101 MIDI board (I don’t own AXE FX but several MIDI driven effects / Strymon, GCX switcher, RJM amp Gizmo) and that works great for me. But anyway, have you tried monitor MIDI messages from MIDI output of LP16? (play a song from USB while connecting MIDI out from LP16 to your PC and runnig e.g. MIDIOX). You should see your messages there, are they correct?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.