Damaged and distorted Audio files with Behringer x32 and Cymatic Audio x32

Home Page Forums Cymatic Audio Forum uTrack-X32 Damaged and distorted Audio files with Behringer x32 and Cymatic Audio x32

This topic contains 7 replies, has 3 voices, and was last updated by Laszlo . Laszlo 4 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #46900
    Mohammed Abdul
    Mohammed Abdul
    Participant

    I bought a brandnew Behringer x 32 plus a Card from Cymatic Audio 2 months ago. Yesterday I used both for the first time. I formated the stick on the Behringer Mixer and started recording with the uTrack x32 on the Backside. After 90 minutes rehearsal i stopped the recording. At home I downloaded the software uTool 2 and imported all the audio files. I noticed that everything is distorted and not usable. Is my card damaged? Here I upload a picture of the audio file:
    https://wetransfer.com/downloads/844ca5612c5a4624032198869b0b232720190413221217/f4ad1a

    Here I upload 2 audiofiles as wave file:
    https://wetransfer.com/downloads/0715f741d1da3cbac2c1975703110b3920190413220331/371f8f

    I hope someone can help me.

    #46906
    Mohammed Abdul
    Mohammed Abdul
    Participant

    After reading in this forum i really regret buying anything from Cymatic Audio. So many people having problems with your products but in your youtube videos you act as if it was a professional solution. I could not use 1 second from the audio. The whole audio is damaged. Never heard anything like that. I should have recorded with my mobile phone. At least this one is not damaged and distorted. Why do you sell products whic are not ready to use?

    #46969
    Laszlo .
    Laszlo
    Keymaster

    Hi Mohammed,

    As I have explained to you in email, the issue is related to a modification what the manufacturer made in the mixing console and this issue . We have correct this issue with the current firmware release. The only thing what you need to do is update your card to the latest version.
    https://cymaticaudio.com/wp-content/uploads/2018/10/uTrack-X32_Release_Notes.pdf

    We are sorry for the inconvenience

    #46970
    Laszlo .
    Laszlo
    Keymaster

    Hi Mohammed,

    As I have explained to you in email, the issue is related to a modification what the manufacturer made in the mixing console and this issue . We have correct this issue with the current firmware release. The only thing what you need to do is update your card to the latest version.
    https://cymaticaudio.com/wp-content/uploads/2018/10/uTrack-X32_Release_Notes.pdf

    We are sorry for the inconvenience

    #47058
    Mohammed Abdul
    Mohammed Abdul
    Participant

    Thank you for your help. I will try it

    #47515
    M R
    M R
    Participant

    I bought a brandnew Behringer x32 rack in January and last week I got a brandnew utrack x32.

    The problems I have seems to be the same. Crackles and distortion on the first 16 tracks, the aux inputs recorded ok.

    If it´s the same Problem, Why do I get a brandnew card (Thomann told me it´s delivered in January) with an old firmware? (Where can I find the number in the x32?)

    Is it possible to save the recordings?

    #47529
    M R
    M R
    Participant

    …or better… is it possible to resque the takes. It was a very important recording.

    #47551
    Laszlo .
    Laszlo
    Keymaster

    Hello,

    I’m sorry to hear that issue with your recording. The issue is related to a modification which made by the mixing console manufacturer. We have correct that already with firmware update, unfortunately we have no overview on the firmware versions on the card sold by our partners.

    Unfortunately I am afraid you cannot recover your existing recordings.

    https://cymaticaudio.com/images/downloads/manuals_and_brochures/Cymatic_uTrack-X32_FirmwareUpdateGuide.pdf
    https://cymaticaudio.com/wp-content/uploads/2018/10/uTrack-X32_Release_Notes.pdf

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.