Headphone output volume.

Home Page Forums Cymatic Audio Forum Live Recorder LR-16 Headphone output volume.

This topic contains 5 replies, has 2 voices, and was last updated by m daly m daly 4 years, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #25810
    m daly
    m daly
    Participant

    I have been testing out my lr16 as a stand alone mixer not trs use.
    I find the input and output too low with headphone.
    Even if I turn the input volumes up on hardware and headphone volume up its still too low.

    Could you change the mixer section to increase volume zero is too low.
    I also opened up my lr16 and it has a small headphone board with jrc opamp.

    Would it be possible to modify the headphone pcb ( are schematics available for the headphone pcb )

    Thanks Mike.

    #25811
    Tom Sailor
    Tom Sailor
    Member

    Hi

    What are you connecting the LR-16 with? Th LR needs to see a TRS input otherwise it can attenuate the signal.

    https://cymaticaudio.com/products/accessories
    You may want to purchase this cable.

    I’m not sure if that will give you the volume gain you are looking for though and I can’t comment on any altering of the board…maybe Laszlo can answer that.

    #25812
    m daly
    m daly
    Participant

    Just tested again with an emu device which does trs subs.
    The output is louder.
    So how exactly can I connect ts to trs without a mixer.
    I know it’s designed for mixer inserts but what’s the point in portability if I need to carry around a mixer as well.
    Won’t it always attenuate If you connect a ts to trs even with special cable.
    The cable you sell is just trs to trs I need ts to trs !!

    #25814
    Tom Sailor
    Tom Sailor
    Member

    The special cable is actually an unbalanced cable and will fix the issue I believe.

    #25815
    Tom Sailor
    Tom Sailor
    Member

    https://cymaticaudio.com/images/downloads/manuals_and_brochures/LR16_ProductManual_EN.pdf#page13

    Please refer to the manual as it explains the wiring required.

    #25816
    m daly
    m daly
    Participant

    Just found a solution :

    Got an old behringer ultra patch pro sitting around did a circuit check and it appears the input jacks are trs.
    Switched it to open mode so input to output etc.
    Plugged in ts in rear to front, trs to LR16 in front. ( used trs to trs cable in front ).
    Sound level now works.
    So the patchbay doesn’t cause attenuation.
    Could add a resistor inside patchbay to mod circuit.
    Save on new cables.!!!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.