Midi track not sending cc's

Home Page Forums Cymatic Audio Forum uTrack 24 Midi track not sending cc's

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by Oscar Holton Oscar Holton 3 weeks, 2 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #52300
    Oscar Holton
    Oscar Holton
    Participant

    I purchased a utrack 24 for our upcoming 6 month US tour about a month ago. I can get all of the features running correctly except for the midi implementation. I’m at my wits end and we leave in a week so I am desperate for someone to help me with this issue.

    First, I am running the latest firmware on the utrack. I am trying to automate patch changes on a tc helicon voicelive rack and it is not receiving any of the midi automation. I am creating my midi files using logic pro x and my patch changes work perfectly when plugged directly into the voicelive from my Mac. Then when I export them and put them on my thumb drive for use on the utrack the voicelive registers no midi data being received. I tried the panic message send (holding the stop button on the utrack while the track is playing) and it transmits that signal, so the midi port is functioning fine. Both units are also on the same channel and my ccs are correctly programmed.

    All I can think is that there is some setting within logic that I need to change that will export the file properly. Or maybe there is some global setting within the utrack that I am unaware of.

    Anyway, I really am desperate to find an answer for this or I will have to return the unit and scramble to figure out something else. Anyone have any experience exporting midi implementation files with logic that could give me a tutorial on how they got their midi to play nice with the utrack. Thanks so much in advance.

    #52310
    hammaroljud
    hammaroljud
    Participant

    Im using utrack24 with tc helicon perform vk. Im sending midi messages to tc and it works ok. Im working in cubase. Do you have som indication on TC that it recieves midi? Try a footcontrol, keyboard or something to check it recieves on right channel. Doubblecheck the channels in logic and connect again. Look at the indicator on TC if it recieves.

    #52320
    hammaroljud
    hammaroljud
    Participant

    In cubase its needed to increase by 1 when sending cc.
    I e sending cc30 recuires sending cc31 in cubase. Recieves cc30 in utrack24. It depends on the recieving unit. Try some diffrent till you got it.

    #52354
    Oscar Holton
    Oscar Holton
    Participant

    Thanks for the replies! Yes, it recieves midi messages when hooked into the utrack, just not from the midi file on my thumb drive when exported out of logic and into utool for use on the utrack. I will try different cc command nunbers, but wouldn’t the voicelive register some midi data recieved even if it were the wrong cc number? Maybe I will try a Cubase free trial and see if I can properly export that way. Then I can check to see if it’s a software problem. Thanks so much for taking the time. Any other suggestions are very welcome.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.