Problem with URemote and Utrack24 Mixer

Home Page Forums Cymatic Audio Forum uTrack-X32 Problem with URemote and Utrack24 Mixer

This topic contains 2 replies, has 2 voices, and was last updated by Laszlo . Laszlo 7 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #44338
    Maria Huehn
    Maria Huehn
    Participant

    Hello,
    ic was able to connect the Utrack to my Ipad 2 via Wifi.
    When i start The URemote tool. It detects the Utrack and I can Start/Stop the tracks and see the Meter.

    But the mixer does not work at all. I can move the faders as I want or press “Mute”/”Solo” on a track with noch effect. The Audio stays the same.

    What am I missing here?

    Wishes,
    Maria

    #44341
    Maria Huehn
    Maria Huehn
    Participant

    Addenum: after reading alot, is it possible that all these Settings only apply to the STEREO OUT of the Utrack and not on the individual channels? If so this would be a BIG Bummer for the device.

    #44348
    Laszlo .
    Laszlo
    Keymaster

    Hello,

    By default if you adjust the mixer that will adjust the volume only in the downmix of the channels (headphones out and main out 1-2), if you would like to adjust the levels on the DB25 outputs, you’ll need to switch the uTrack24 to post fader mode. (menu/playback/multitrack mode option/outputs: pre or post)
    -if you enable the pre-fader mode in the uTrack24 menu, in this case the mixer parameters applied only on the headphones out and the stereo out on the back panel.
    -if you enable the post-fader mode in the uTrack24 menu, in this case the mixer parameters applied on the headphones out as well DB25 outputs.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.