rattling noises come out

Home Page Forums Cymatic Audio Forum uTrack-X32 rattling noises come out

Tagged: 

This topic contains 15 replies, has 4 voices, and was last updated by Peter Peter 3 weeks, 6 days ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #34753
    Mirco Brahmann
    Mirco Brahmann
    Participant

    After exporting with uTool2
    I have the wav’s, even in the right resolution:
    48kHz and 24 bit, when I play these only rattling noises come out. What the hell is this?
    This is already in the mixer of uTool.

    What can I do? And why is that?
    Is the card defective? I use a Behringer X32 with the uTrack card.

    1000 thanks!

    #34755
    Peter
    Peter
    Participant

    Sorry for my bad English, but I’m from Holland

    I had the same problem, I have change the audio card setting.
    When you open the mixer option, than under in the screen you can select play mode.
    On the right site off the stop and start button. Play with these options.

    I hope this will help you

    Greetings peter visscher

    #34757
    Mirco Brahmann
    Mirco Brahmann
    Participant

    Thank you Peter, I’ll try it tonight. I’ve read this before. I just thought it could be corrected somehow with the uTool, but I didn’t succeed.
    So a concert recording’s probably lost, right?
    This was the concert I recorded with this technique: https://www.youtube.com/watch?v=BXD6Je6JglA
    Luckily I still have backups on the cameras and the Behringer Master Mix 🙂
    But why is there no new firmware from cymaticaudio, or Behringer, this is a bad mistake!

    Greetings from Berlin
    Mirco

    Translated with http://www.DeepL.com/Translator

    #34758
    Mirco Brahmann
    Mirco Brahmann
    Participant

    Ok, I tested it, with 44Khz the recording works without problems.
    Let’s wait for an update so we can use 48Khz.
    When you go back to 48Khz it works too?
    I read that somewhere in here.

    #34759
    Peter
    Peter
    Participant

    Hello Micro

    Again, Sorry for my bad English, but I’m from Holland.
    I don’t believe that your card is broken of have a problem, I have 4 of them and never have a broken one.
    What also is in important is the firmware of the card, you must have the last version V3865

    I don’t know your experience with the x32 and Cymatic card, so maybe I give you the wrong tips / information
    But did you make the Sample Rate in your X32 right…?
    Looks like you record with 44.1 Khz and want to play back in 48 Khz. Or vice versa
    When you want to play back direct from the card on the x32 what happens then.
    Your set up is like this , Menu Routing >> TAB Home >>inputs 1-8 select card 1-8, For the other channel make also the selection inputs 9-15 card 9- 15.

    And what happen if you import the file the multi-track file in reaper end make separate tracks??.

    Greetings peter visscher
    Holland

    #34760
    Mirco Brahmann
    Mirco Brahmann
    Participant

    Hello, Peter,
    my English is also horrible, we can continue in German. Dutchmen can do that, can’t they?
    I always go along with it: http://www.deepl.com

    I once uploaded my concert recording, but it will run for a while, because it’s 23GB.
    https://1drv.ms/f/s!ArU6Rlw0nD7-kVXKTLGs7UR0havO
    So something was recorded by the card with 48Khz, you can also recognize the music in places. But no matter how I convert it, I just can’t get the right parameters so it plays correctly.

    Since I changed the setting on the X32 to 44kHz, it’s probably a Behringer problem, isn’t it?
    Me in myself ITler and programmer, with me always the newest versions are installed. That was the first thing I did after unpacking, X32 and uTrack-X32 added new firmware.

    Kind regards
    Mirco

    #34761
    Peter
    Peter
    Participant

    Hello Micro..

    Fortunately it is not a Behringer problem or Cymatic problem.
    It is simply not possible to change the sample rate afterwards.
    Also, your direct USB recording will not work if you try to play back a 44.1 recording at 48 or vise versa

    I want to try to download your recording, and test it.

    Greetings Peter

    #34762
    Peter
    Peter
    Participant

    Hello Micro.

    I have downloaded the file and is 47mb in size.
    If I open this in reaper then he is 44khz, and I also get crackling sound. I’m going to try another way to open it…is being prosecuted

    greetings peter

    #34763
    Mirco Brahmann
    Mirco Brahmann
    Participant

    Thank you

    #34764
    Chetan
    Chetan
    Participant

    Hi Micro,

    Cymatic has been aware of this problem for some users. In our test scenarios (with multiple Behringer mixers) we were never able to reproduce the problem at 48kHz.

    The reason we do not have a solution for this is that we do not know yet if it is a Behringer problem(48kHz clock) or some problem in mixer’s settings or a Cymatic problem. The safe bet until we find a solution is to use 44.1 kHz.

    As soon as we get to know more, we will update you.

    #34765
    Mirco Brahmann
    Mirco Brahmann
    Participant

    Okay, that’s what I thought.
    If I can test anything, I’m happy to do it, but always takes a day, because I can only test in the evening or at the weekend.

    I think it should be a Behringen problem, because I set it to 44/48kHz.

    Kind regards
    Mirco

    unplugged Wohnzimmer in Berlin
    http://unplugged-wohnzimmer.de
    https://www.facebook.com/UnpluggedWohnzimmer/
    Videos
    https://www.youtube.com/c/UnpluggedWohnzimmer

    #34766
    Peter
    Peter
    Participant

    If I open this in reaper then he is 44khz sorry i ment 48.
    I see in Utool there are missing tracks

    Missing track

    so do you have a other file

    #34767
    Mirco Brahmann
    Mirco Brahmann
    Participant

    Yes, unfortunately all files are still transferred.
    I forgot to turn on my computer at home this morning.
    Therefore the transmission is finished, there are also 5-6 files with 2GB each.
    They should be here tomorrow.
    I can also create small files, e.g. only 10 minutes or so.

    #40281
    Jörn Loffhagen
    Jörn Loffhagen
    Participant

    I got the same problem. How and where did you manage to change the sample rate? In my console, automatic sampling rate selection mode is available only and the rate is set to 48.0, not choosable.

    Kind regards,
    Jörn

    #40365
    Peter
    Peter
    Participant

    Hello Jorn

    you want to change the sample rate in your console, do you ment the X32.
    that can in Menu setup > tab Global – Sample rate is 48 or 44.1

    In Cymatic U-tool you can set some options in Settings > field Audio settings choose Sample rate.

    But the most important is de setting on the U-tool mixer page. When it is all single tracks you want to play back the settings must be stereo playback and not like multitrack playback !!! play whit this option and you here ratteling sound

    When you make a Record from X32 ore a multitrack playback file from Utool to X32 it is important to respect the sample rate.

    I always have my X32 on 48, when i want to playback a mp3 from the usb port and this is in 44.1 the x32 player even start. only playback when the desk is also 44.1

    Sorry for my bad Englisch i’m from Holland.

    Peter Visscher
    Holland

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.