uTrack24 and LP-16 windows 64 bit ASIO drivers are unstable

Home Page Forums Cymatic Audio Forum uTrack24 and LP-16 windows 64 bit ASIO drivers are unstable

This topic contains 12 replies, has 4 voices, and was last updated by julie østengaard julie østengaard 2 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #35064
    Peter Friis
    Peter Friis
    Participant

    We have recently purchased a Cymatic Audio LP-16 USB audio interface but
    are having issues using it in our setup – an updated Windows 10, AMD Ryzen 5 1500x.

    The unit seems to work perfectly for some amount of time – usually
    2-15mins – but then suddenly no sounds are audible for 2-3 seconds.
    After this short loss of audio the sound returns and is fine again for
    another random amount of time. The sound is lost, not delayed – as if
    the volume was temporarily muted.

    While there is no audio the configuration UI volume meters also show no
    sign of any audio being played – even though audio is supposed to be
    playing.

    The issue happens with both the ASIO driver configured for 18 channels
    output as well as the WDM driver, for example while playing audio from
    Youtube.

    We have tried:

    – turning it off and on again
    – turning the computer off and on again
    – switching the USB cable from a USB3 port to a USB2 port.
    – switching to another USB cable
    – switching to another power supply
    – both firmware versions available on the web page, as well as what the
    device was shipped with (unknown version number)
    – both driver versions available for download
    – playback at 48Khz and 44Khz

    Unfortunately the issue persists.

    —————————–

    We have borrowed a uTrack24 to see if this unit shows the same tendencies as the ones described above.

    After some tests, the conclusion is that the two audio interfaces have the same errors: Sometimes when the PC boots, the Cymatic audio interface (ASIO driver) does not see the card/does not find the audio interface. Same time, Windows actually DOES find the interface and can play sound over WDM and ASIO4all. Reboot of either the interface the PC often solves the problem. uTrack24 also – sometimes (periodically, not very often) – drops audio for a few seconds, normally using the Cymatic ASIO drivers. Sometimes, when the interface is not recognized by the Cymatic ASIO driver, a restart of the Cymatic ASIO driver can be provoked by pressing some button in the interface GUI once or several times – and then the interface is available through th Cymatic ASIO driver.

    When the uTrack24 has been turned off for some time, it shows more tendency to crash than when it has been running for hours.

    HELP, or suggestions, or some kind of feedback would be highly appreciated.

    #44233
    mike r
    mike r
    Participant

    I’m having the exact same issue with my utrack24. I hope they are working on a update for the driver that will fix this.

    #44272
    Laszlo .
    Laszlo
    Keymaster

    Hi Mike,

    Please tell me your OS version number, and the length of the USB cable what you are using to connect.
    Those connection issue most of the times are caused because of the long USB cable.
    Could you please make sure you are having the same issue with the provided USB cable as well? (1meters)

    #44280
    mike r
    mike r
    Participant

    I have tried multiple short cables. When the Cymatic asio driver fails the inputs and outputs disappear. I can select the asio4all driver in my daw and the inputs and outputs reappear but playback is is glitchy. The Cymatic asio inputs and outputs won’t reappear until I change the sample rate in the Cymatic driver setting window. I am running Windows 10 Home edition.

    #44281
    mike r
    mike r
    Participant

    If I play system audio via the WDM outputs I don’t have any problems, only using asio.

    #44283
    mike r
    mike r
    Participant

    I have the Utrack24 with firmware 4218.

    #44299
    mike r
    mike r
    Participant

    Quick question Laszlo. Does the audiolan card for the Utrack24 support simultaneous 24in 24out with Dante?

    #44314
    Laszlo .
    Laszlo
    Keymaster

    The AudioLan card supports 24channels but only in one direction.
    So either receive or send streams but not in the same time.

    #44315
    mike r
    mike r
    Participant

    Hmm, do you happen to know if a new driver is near release?

    #44361
    Laszlo .
    Laszlo
    Keymaster

    Hi Mike,

    We have no new driver releases in cue.
    I just wondering this issue what you had on your computer it might be some driver conflict.
    Could you please try to disconnect any other audio interface and/or uninstall asio4all driver?

    #44364
    mike r
    mike r
    Participant

    Hello Laszlo, I have uninstalled asio4all and the problem still persists. One thing I have noticed is when I unplug the USB-C power plug from my laptop and run on battery the interface becomes stable with no pops or clicks.

    #44371
    Laszlo .
    Laszlo
    Keymaster

    Okay that’s an useful information.
    Somehow this looks like an ground loop issue.
    Could you please try to connect the uTrack24 to the same power outlet where your laptop connected, or if you have already there connect to different power outlet?

    #49190
    julie østengaard
    julie østengaard
    Participant

    Might be unrelated, but i had problems with both LP-16 and utrack24 crashing because of asio driver, according to my Windows log (event viewer) using Windows 10: my problem was finally solved by setting USB mode in cymatic audio mixer software settings to safe/reliable and setting The buffer size up.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.