Crackling Noise On Recording Track

Home Page Forums Cymatic Audio Forum uTrack-X32 Crackling Noise On Recording Track Crackling Noise On Recording Track

#29419

Hello

I just found out, that it disappeared with 44,1khz settings instead of 48khz

here was may post (in german) in a X32 Froum… I will translate it. as soon as possible

Hallo liebes Forum.

Ich habe ein paar Fragen, Probleme, etc…
vielleicht kann der/die Eine oder Andere ja helfen.

Ich habe mir gerade ein zweites X32 Rack als 2x Synth-Mixer gekauft (ja, wir haben ´ne Menge Synths auf der Bühne)
– diese Information nur Richtung Benutzerfehler (ich benutze das andere jetzt seit 2 Jahren, und kenne mich, glaube ich, recht gut damit aus.
– sinnlose Ergänzung für die Thomann Diskussion, ich habe dort jetzt den letzten X32 Rack gekauft – hatte die Firmware 2.5..scheint also dort seit einer gewissen Zeit zu liegen … habe jetzt aber ein Update “drauf-gespielt”

beim neuen X32 – wieder inkl. UTrack 32

habe ich übles “Crackle”s auf der Aufnahme.

die nur verschwinden, wenn ich die Aufnahme auf 44,1khz stelle.

– Habe es mit beiden UTrack Karten probiert.
– im ersten X32 funktioniert allerdings 44,1 / und 48khz .- wie gehabt.

Bei Neuem
wird im SETUP unter CARD
X-UF 32in/32out…

angezeigt
im alten nicht – der Bereich ist ausschließlich grau

im neuen Menü unter
HOME – INPUTS
steht “Card 1-8”

im alten Menü
steht dort
“[Card 1-8]”

die Firmeware ist jeweils gleich
3.07 (ich weiß es gibt 3.08 – aber es läuft mit 3.07 auf dem alten, und darum möchte ich dies nicht kurzfristig ändern)

und die UTrack Karte ist in der 3865 Version

– was mache ich falsch?
– kann mir jemand helfen?
– ist es einfach verrückt?
– soll ich es einfach auf 44,1khz lassen und warten – was von alleine kommt – geht auch von alleine wieder – alte Grippe Weisheit, allerdings nicht bei Aufnahmefehlern überprüft.

Danke im voraus und liebe Grüße
Thorsten