Dropouts

#28981
PeterPeter
Participant

Hello. Laszlo

For your information

Last week I have the opportunity to test again on a live show, with a similar setup as ware I start the topic and have all dropouts and streaming errors.

The setup was a Midas M32r <<<<>>>> X32 Core with the Cymatic card as record and the sync clock comes from the M32r. I format the (same) hard drive. Almost direct when I start the record I get problems. Like dropouts and other errors

(20:58:54) -> Fw:3865 HwVs:2
(20:58:54) -> Device type:Hard Drive, Vendor:HGST HTS, ProductId:545050A7E380 , Rev:GG2O
(20:58:54) -> Start prepare pre-recording
(20:58:55) -> Date 30-09-17
(20:58:55) -> Created Folder : /MultiTrack/_TempTake0003
(20:58:55) -> SR:48000 depth:24: ActiveTracks:32
(20:58:55) -> StreamingChannelMode set to Recording… NoChange!
(20:58:55) -> Started pre-recording
(21:00:49) -> Start Recording
(21:00:50) -> Renaming Directory from /MultiTrack/_TempTake0003 to /MultiTrack/Take0003
(21:00:50) -> Entered Recording State
(21:00:55) -> Next Gapless recording file created : MultiTrack/Take0003/Take0003(0002).wav
(21:08:48) -> Next Gapless recording file created : MultiTrack/Take0003/Take0003(0003).wav
(21:10:12) -> Error: Dropout @:548 seconds
(21:10:16) -> Error: Dropout @:549 seconds
(21:10:21) -> Error: Dropout @:550 seconds
(21:10:26) -> Error: Dropout @:551 seconds
(21:10:31) -> Error: Dropout @:555 seconds
(21:10:31) -> Error: No streaming message received for last 10 seconds!!!
(21:10:37) -> Error: Dropout @:573 seconds
(21:10:40) -> Error: Dropout @:583 seconds
(21:10:45) -> Error: Dropout @:585 seconds
(21:10:49) -> Error: Dropout @:586 seconds
(21:10:57) -> Error: Dropout @:604 seconds
(21:11:09) -> Error: Dropout @:615 seconds
(21:11:13) -> Error: Dropout @:617 seconds
(21:11:16) -> Error: Dropout @:619 seconds
(21:11:21) -> Button Stop pressed from uRemote: Stopping recording Now
(21:11:24) -> Exiting Recording State

I test it a couple of times and still I get dropouts and streaming error, so I try again this weekend the hard drive with a complete new setup ad my home

The test setup ware a X32 Core with “Cymatic Utrack” as playback over AES50-A >>>> X32 Compact AES50-A with “Cymatic Utrack” As record unit. The recording card is set on AES50- A 1 32 as source, and the core get his clock from the compact over AES50.

The record time was a couple of hours without any dropouts or something else. For me is it clear that there are no problems with my hard drive, I’m 95% sure there must be something wrong in the AES50 path in combination whit a Midas DL32 firmware 1.7

Maybe there are others users with the same problems or recognize this… please let we share the information Soo that we can help the Cymatic development team to find a solution. In stat of some others ho clams that Cymatic utrack is bad product and a waste of money.

I’m a owner of 3 cards a friend of my have also one, normal we use it as standalone. Like one mixer with only the Utrack on board and the DL32 / s16 on stage we never have a problem, on till now (FOH M32 > DL32 < Monitor X32) we never has this big problems like the dropouts and streaming error.

So Laszlo I hope you have something on this information …

Greetings Peter
Holland.