uTool Now Available

Home Page Forums Cymatic Audio Forum uTrack 24 uTool Now Available uTool Now Available

#25975
DominikDominik
Participant

I have a very similar problem: If I edit a song in uTool for Mac (under the “Export” tab and the “Multitrack Songs” tab) for the uTrack 24 and I open the mixer – no matter if on the “Song” side or on the “Track” side after clicking “Edit” for the song – something strange happens: I configure a fader setup for the Monitor Mix and click “OK”. The next time I open the mixer again, there is a COMPLETELY different fader setup, and it keeps changing every time I open the mixer again. It either makes no difference if I “Save and Quit” the edited song. The mixer keeps coming up with new erratic fader setting everytime I open it. The settings are always 0 dB or -12dB for the affected faders. And this happens only on the “Monitor Mix” side. The “Direct Out Mix” stays the same (thank goodness). I can see no pattern in this behaviour. What do I do wrong? Playing a big show upcoming Saturday with the otherwise brilllant machine …

Thanks, Dominik

++++

OK, correction: I open the mixer and pull all faders down except for 23 and 24. I close the mixer. I re-open it, and fader 9 is up again. Faders 23 and 24 stay up. I pull fader 9 down, close the mixer, re-open it, and faders 7, 12 and 14 are up. I pull those down, close the mixer, re-open it, and fader 9 is up again. Same game, close mixer, re-open it, and faders 7, 12 and 14 are up again. And this keeps repeating over and over again, always alternating between 9 or 7, 12 and 14 … My mind is boggling as we speak.