Another crash, and then file transfer issues

Home Page Forums Cymatic Audio Forum uTrack 24 Another crash, and then file transfer issues

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #27574
    David ZuchowskiDavid Zuchowski
    Participant

    My uTrack crashed again. I was about 35 minutes into a set, I was scrolling though on the Encoder Wheel, when the display froze i.e. encoder wheel no longer responded. Even the back up button didn’t respond. Then……blank screen, and the unit stopped recording.

    When I got home to see if anything could be salvaged, I saw that the “Take” had 5GB of data in there. But I’m having problems getting it off the hard drive. Utool wouldn’t “load” when I tried to access that hard drive. So I tried to simply copy it to my Mac desktop. The time to transfer kept increasing. I cancelled after less than 1GB transferred, with 12 hours remaining. So, I thought I’d try my PC. Same thing is happening. Copying the Take folder to my desktop stalls at about 11%.

    I thought I’d try the repair function in Disk Utility on my Mac, But my hunch was to save the original “take” folder first, just in case the repair erased the seemingly corrupted file.

    Any suggestions would be greatly appreciated.

    #27581
    Laszlo .Laszlo
    Keymaster

    Hi davernoise,

    Please let me know the firmware version on your uTrack24
    What did you do with the encoder wheel during recording? I would like to reproduce this problem.
    The uTool not able to load the recording because the settings file missing and there’s a good chance the wav file header also damaged. We will include wav file repair function in the next uTool release.
    If you connect the USB drive to your MAC what do you see inside of the song folder? How many file there? What is the name and size of those files?
    What is your USB drive brand and type?

    #27589
    David ZuchowskiDavid Zuchowski
    Participant

    Hi Laszlo,
    Frimware is 3124
    I was scrolling through the encoder wheel in an attempt to solo a particular channel when if froze.
    The contents of the folder are:
    Take 0216(0001).wav 2.14GB
    Take 0216 (0002).wav 2.14GB
    Take 0216 (0003) wav 1.61 GB
    Take 0216 (0004) wav 44bytes

    The hard drive is a Western Digital My Book. I only used about 500GB of the 3TB capacity.

    Do you think it’s maybe the higher take number? The last time my uTrack crashed, the take number was in the 300’s.

    Am I the only one having “crashing” problem? Scrolling through the forum, I didn’t see anyone else with these issues?

    Thanks,

    Dave Z

    #27595
    Laszlo .Laszlo
    Keymaster

    Hi davernoise,

    Yes it can be caused because of the too many take on the drive. Each take has multiple folders inside, so if you have 300 take with multiple folders which means probably you have more than 1000 folder or more on the drive. That’s also depend on the drive but in some cases that can cause performance issues.
    I recommend to clean up the drive regularly, and don’t keep that much recordings on the drive.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.