Audio Clicks and Pops

Home Page Forums Cymatic Audio Forum Live Player LP-16 Audio Clicks and Pops

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #26123
    LarryLarry
    Participant

    Normally I have been playing the MT on the LP-16 as 4100Hz 16 bit files which seem to work fine. But recently I decided to use a higher grade of wav files that consist of 24 bit, 48000Hz(still mixed in with the 16 bit songs). It sounds good but now every time the MT song switches from 24 bit to 24 bit or from 16 bit to 24 bit it puts out a audio click or pop sound. I use the uTool feature to edit and make the playlists. The Lp-16 is updated to the newest firmware. And when I use the same playlist on the U24 it doesn’t seem to have that problem. Has anyone experience this before?

    #26129
    Laszlo .Laszlo
    Keymaster

    We should be fix this issue with the next release.
    Sorry for the inconveniences

    #26130
    FOHFOH
    Participant

    hmm… that is a very short answer Laszlo??

    Lilpyro, what I noticed: If a uTrack has a playlist containing songs at different sampling rates, it needs to ‘reset’ the clocks to the new sampling rate as well.
    I did not observe any clicks or noises so far, but it does seem to loose the preload functions when switcing from one sampling rate to the other.
    That of course makes perfect sense I assume as this would require the unit would be unable to play at one sampling rate and preload a song with another .

    So from my perspective, to avoid any issues as you mentioned, delays or issues with preload, it would be my advise to keep all material in a playlist within the same sampling rate.
    This simply reduces the risk of potential issues that could occur due to the switching sampling rates during a live show (as you are experiencing now) to an absolute minimum.

    To me, always better to be safe than sorry……

    #26131
    LarryLarry
    Participant

    Thanks FOH for the helpful information. So, are you saying that your LP-16 doesn’t have that popping sound from song to song using the 24 bit format? I mean that even with having 4 songs in a row that are in the 24 bit 48000Hz that they still have that audio popping sound just as the song is entered. It doesn’t do it in the U24 module only on the Lp-16 unit.

    #26140
    FOHFOH
    Participant

    HI lilpyro,
    No, I have not tried 24bit material on the LP I have here as we mainly use the uTrack for our shows.
    The point that I tried to make is that I also noticed that if a playlist contains material with different samplingrates or bit-depths, the uTrack needs time to adjust itself to these new settings and that features like pre-load will suffer because of that.
    It is therefore that I try to take great care that all materials in a playlist all is at the same sampling rate and bit-depths to avoid any such circumstances.
    And once following this strict discipline, I have to say that all seems to work flawlessly so far (14 shows and counting 🙂 )

    #26146
    LarryLarry
    Participant

    I have to use the Lp-16 because of the MIDI function that I need. I do own the U24 but until the U24 gets the MIDI upgrade then I will keep the LP-16 as a back up 🙂

    Don’t mind me asking….what kind of music do you play? And what part of the country are you playing from?

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.