audio track missing.

Home Page Forums Cymatic Audio Forum uTool audio track missing.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #28764
    dannydanny
    Participant

    Hi team cymatic.

    Having an issue with the multitracks.

    When recording an track with multiple audio sources, recorded on external hdd, I bounce them to ableton. (this case 5 audio files) bass line, kick, snare, and a pair of hihats record left and right..
    After processing them in the daw, I export the 5 tracks individual to a folder (al wav’s)
    Then I need to export them as a multitrack to the utrack through the utool2 (v 2.0.055) .
    And here it goes a bit strange……,

    In the home folder I create a new multitrack song, naming it,, and making sure all of the files are in there.. (why does it always make my mono tracks drag in to stereo tracks?? So deleting it from 10 files back to 5 files, and save)

    So…. Time to export… After selecting the drive.. Double check if all of the files are in there… Export.

    Putting the drive back in to the utrack it instantly reads the track that I put in there.. Great 🙂
    But every time the right channel of the hihats is missing..
    I’ve tried everything… Even renaming the source wav in to blabla… Deleting .. Again..again…re-exporting.. Giving space between the tracks… Even in the mixer pre-selecting them L&R did not work… It would not let me play the right track of the hats… Strange…

    Am I missing something here??

    Thanks in advance
    Yours
    Danny

    #28768
    Laszlo .Laszlo
    Keymaster

    Hi Danny ,

    We are talking about uTrack24?
    Where you create a recording the device will records to multichannel wav file, by using the uTool import function you’ll have mono wav files.
    Please check those files are correct or not.

    If yes please go forward to create a new song from the files what you imported previously

    [quote=”dannykruijshaar@gmail.com” post=3115]
    In the home folder I create a new multitrack song, naming it,, and making sure all of the files are in there.. (why does it always make my mono tracks drag in to stereo tracks?? So deleting it from 10 files back to 5 files, and save)
    [/quote]
    If the wav files are mono it should take only one channel.

    Please check the created song has all of the channels what you except (you can do that by open the mixer option in uTool)
    If yes, please export the song to your USB drive and play back on uTrack24. Does the song play out properly?

    #28769
    dannydanny
    Participant

    Hi Laszlo.
    Thanks for replying..

    Indeed its the utrack24.

    I copy all of the 24 tracks to ableton in this case, and also got 24 mono tracks. That’s fine and the utool does import it correctly. I can choose which folder etc etc, and it works flawlessly.

    From this folder I drag al of the 24 wav files to ableton, and deleted the files that doesn’t have any audio in it… (back to 5 files, kick,snare,bass, L&R hihats)
    I proces them a bit and making to new wav files.

    And then using the utool to export them back to the utrack24 ,,

    The track comes out nicely except for missing one channel hihats (in this case the right side)

    Got an new development in my search…

    When in create an multi track, the mono files get dragd in from the left to the right side of the utool,, it automatically makes the mono track into a stereo track (or it gives it 2 channels) it makes my 5 tracks into 10 (it doubles them) when leaving it like this, and then exporting them to the utrack24, I got the right hihats in there.., so for example: 1&2 bass , 3&4 kick, 5&6 snare, 7&8 hi L, 9&10 hi R,,, but then its missing channels 8&10.

    Thanks in advance

    #28770
    Laszlo .Laszlo
    Keymaster

    Could you please try the same thing without processing in Ableton?
    So just import the files, with uTool, create a song and export it. Do you have a same behavior?

    #28771
    dannydanny
    Participant

    Hi

    Sure no problem.
    I shall record an test track with the same settings as above.

    I forgot the additional information on the setup.

    Utrack24 v4030

    Windows 7 PC (32bits)

    Thanks

    #28772
    dannydanny
    Participant

    Hi
    Did some testing again…
    And working with the utrack is all fine in combination with utool., it lets me rearrange all of the tracks on wish and also deleting or copying tracks .. All good B-)

    Now I also did the same thing again with ableton and I think I understand what is going on.
    After exporting audio in ableton to new files (wav’s got 5 of them) ableton tends to make them stereo (I think)
    So in order to make a new multitrack in utool I have to drag them in, and all of them become automatically stereo visible.
    So I tested it with 10 tracks (everything is double loaded) kick on 1&2 etc etc… Hi L on 7&8 , hi R on 9&10,,
    This works , but it drops Channel 8&9 (perhaps logical because it has no audio information??)
    So another test (back to the first setup of just 5 mono tracks) it stil drops the right hihats, giving me only the left side on track 4.
    (I deed double check myself if I placed the correct audio files with audio in it)

    So my conclusion of this all is, that when not bouncing it into a daw (my case ableton) it all works fine . I couldn’t find anything strange.

    But when loading audio files into utool (which are recorded with the utrack so they are mono from the start) that were made/processed bij ableton, then exporting them as multichanel track (should also be mono I thought) it drops 1 channel.
    It only occurs at the right channel… Never the kick or the left one.. Even when rearranging the order of channels.

    Thanks in advance

    #28773
    dannydanny
    Participant

    Hi

    I’ve got it.

    Ableton does export it as an stereo track .. So i deed also pan it in there hard left and right..
    So when making an new multitrack and dragging the left channel in there, I deleted the second one.. Also did this to the right channel but there I need to delete right channel1 (u follow?)
    So with this knowledge I can perfectly work (don’t know if this is called an workaround?)

    Thanks for your help …….

    Newbie @ the utrack buttons B-)

    #28777
    Laszlo .Laszlo
    Keymaster

    Hi,

    You can click on the dual-sinus icon in the source wav list to expand the stereo wav file and drag only the expected channel.

    Attachments:
    #28780
    dannydanny
    Participant

    Hi Laszlo..
    Indeed that’s the thing that I was running into..
    Thanks for pointing out that it can drop down.

    So I got till now nothing further (perhaps to make the loop function an bit smoother or seamless :-))

    Thanks for the time & help.

    Danny

    #28782
    Laszlo .Laszlo
    Keymaster

    [quote=”dannykruijshaar@gmail.com” post=3129]
    So I got till now nothing further (perhaps to make the loop function an bit smoother or seamless :-))
    [/quote]

    To make the loop function smoother you can add markers at the playback position in the uTool mixer, once you have markers in the song you can create loop between markers easily. On uTrack you can even jump to marker by using skip back or skip forward key (during playback) to set the loop between markers.

    Attachments:
Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.