Autoplay on Power On dosn´t work

Home Page Forums Cymatic Audio Forum uTrack 24 Autoplay on Power On dosn´t work

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #44151
    Jan BoeJan Boe
    Participant

    Hello, i´ve a Problem with my uTrack24.
    1.) The Autoplay by PowerOn doesn´t work. I build a Playlist with “no delay” on Settings and Linked to a Multitrack by only 8 Tracks.
    When I switch Power On, the uTrack24 Pre-Load the Track and stay in “Stop-Mode”. In the Player I set it to “Play only” and the Option “Autoplay” is switched on.
    Please can you Tell me, what´s wrong?

    2.) Does the Autoplay also work in “Linked-Mode”?

    Best Regards
    Jan

    #44154
    Laszlo .Laszlo
    Keymaster

    Hi Jan,

    1, The auto playback has to be enabled in the uTrack24 menu, and the playlist has to exported as an “auto-playlist” in uTool.
    To do that please go to the export tab, select your playlist, hover your mouse on the playlist and the “auto playlist” button will appear.

    2, Linked mode means sync group?

    The following playback features are not available in a SYNC group:
    -Head positioning
    -Loops within a song
    -Jumping to markers
    -Insert a song from the browser
    -Stereo Mode
    Autoplay

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.