Bluescreen at installation, Win10

Home Page Forums Cymatic Audio Forum uTrack-X32 Bluescreen at installation, Win10

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #27379
    AndreasAndreas
    Participant

    Hi,

    I have written to the support about this problem, but maybe someone else had an idea or the same problem.
    Last week I got my uTrack-X32. Installed them into the board and started installation the driver. But bluescreen in Win10 64bit (all updates and SP).
    Connected the uTrack-X32 to network, checked firmware and load 2905 to it, but same problem. Uninstalled the driver, cleaned up the registry, reboot, try it again, have used differend usb ports, same problem.
    Stopcode: SYSTEM THREAD EXEPTION NOT HANDLED
    Error: uTrack_X32_ubs_avs_64.sys

    Installed it on my Win7 laptop, it works….

    Need help, because Win 10 PC is my main home PC

    greets
    Fusikay

    #27388
    Mike ToddMike Todd
    Participant

    I have same problem when installing uTrack24 driver. At first, it wouldn’t install, but now it crashes Win10 with the same error as soon as I plug in the uTrack24 .

    #27390
    ChetanChetan
    Participant

    With Microsoft’s Windows 10 Anniversary Update (Version 1607), published in Aug. 2016, many problems have been created, some of which cause our USB drivers creating a blue-screen and prevent our USB drivers from properly installing.

    On Sept. 29, 2016, Microsoft published a cumulative Windows 10 update (KB3194496) which resolves some of these troubles. Please follow these recommendations to avoid or overcome the mentioned issues:

    1. If you are still able to roll back to the previous Windows 10 version 1511: Please do so.
    Don’t delete the “old Windows” version, as this would prevent you from recovering the previous Windows 10 version.
    [ol]

  • Open the Windows 10 Settings app.
  • Select ‘Updates & Security’ and then ‘Recovery’ from the sub-menu.
  • Underneath the ‘Go back to an earlier build’ heading, click on ‘Get Started’ .
  • Answer the feedback question and click ‘Next’.
  • Cycle through the confirmations and alerts until the process begins.
  • Wait and be patient. When finished you will be back to Windows 10 version 1511.
#27392
Mike ToddMike Todd
Participant

Thanks – will give this a go. One reason why I hate automatic updates.

But it would have been useful to have this information incorporated into the downloads page – would have saved me two days of work trying to get this sorted out (assuming this does actually sort it of course).

#27394
Mike ToddMike Todd
Participant

Well – followed the instructions and installed KB3194496, uninstalled USB drivers, rebooted, reinstalled USB drivers …

… not crashing any more … but also still showing “unsigned driver”.

So still no access to my uTrack24 via the laptop.

#27396
Mike ToddMike Todd
Participant

This did not work! Still driver is showing as UNSIGNED.

So, as per my own thread, I’ve tried this on a completely different PC (new, out-of-the-box Win10) and it is still showing as UNSIGNED and will not work.

I raised a ticket with support on this two days ago, but still haven’t had a response.

#27400
AndreasAndreas
Participant

Hi,

still having the same Problem. Uninstalling the Driver Shows up with ERROR: Uninstall Information is damaged.
I try to do a roll back if I can…

#27401
AndreasAndreas
Participant

so I´m very very pi**ed off 😉

Tried the roll back. blue Screen at every Startup without a ubs Connection. Got it with an Rollback over Windows secure mode.
Killed my nvidia Driver.
repaired them.

new installtion for uTrack-X32. Same. at pluging the cable bluescreen.
and now uninstalltion error….

#27415
ChetanChetan
Participant

Hi Fusikay,

After trying to install driver on PC’s with KB3194496, we found that the crashes might still be happening.

Until we find a fix, the only way to work with it is to roll back to the version 1511.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.