Bug or just a software change?

Home Page Forums Cymatic Audio Forum Live Player LP-16 Bug or just a software change?

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #28880
    kwstaskwstas
    Participant

    Hi,
    i updated to last firmware version,and i noticed that footswitch no longer works while in stand by / pause mode like used to.
    It works while it’s stoped thought.
    Let me tell you how i use it just to understand what i mean :

    In the beggining of every live set we play, i chose the first song i want from my playlist ,and i also prepare which one i want to be second,the next song,ok?
    Footswitch used to work with a double press for the first song and after the song finished,LP-16 stays in pause mode ready for the second song,as programmed.With a single press of footswitch ,next song starts…That’s how it used to work.
    Now, no matter how many times i press the footswitch,it doesnt start the first song,unless stop is pressed.Second song,third etc,works as normal.
    Is that a bug or just a firmware’s change? i would love to know…

    #28885
    Laszlo .Laszlo
    Keymaster

    Hi,

    [quote=”korg1″ post=3218]
    Footswitch used to work with a double press for the first song and after the song finished,LP-16 stays in pause mode ready for the second song,as programmed.With a single press of footswitch ,next song starts…That’s how it used to work.[/quote]

    I assume you are using latch-type footswitch that’s why you need to press twice in some scenarios.
    It is better to use unlatch-type (momentary) footswitch for the proper operation.
    Please also make sure you are select the proper footswich mode in the menu, because with the new firmware release we introduced new modes.

    #28894
    kwstaskwstas
    Participant

    I checked the settings section as you suggested ,foot switch works on all modes for example start and stop ,but I prefer to use it just to “play”.
    This is the case I am talking about ,where it doesn’t start at the first song if the song is already in”pause” mode,while it works fine when the song is at “stop” mode.
    My playlist has auto pause after each song finish ,so second song and all others are in pause mode as well .Footswitch works ok for them as well .
    This happens only at the first song ,and only if the song is at pause position.

    #28896
    Laszlo .Laszlo
    Keymaster

    I still don’t get it.
    In the menu we have “play” (play only mode) for the footswitch.
    When you load the playlist it goes to pause mode then you push the footswich the playback starting properly, then when it is over goes to pause state (as defined in your playlist)
    What is your footswich brand and type?

    #28913
    kwstaskwstas
    Participant

    Allow me to explain the problem from start.
    I use an old Korg S-1 footswitch.
    Foot switch settings I use are : type: normal open , and function : play.
    I can’t remember what the setting were before the upgrade ,but I didn’t change anything .

    Well, like as you said,when i load the playlist ,it automatically goes to pause mode ,and when I press the foot switch it starts ,everything fine till here .
    I have made my playlist alphabetical so I know where each song is ,because I don’t play everyday the same order of songs.
    So in the begining of every set I scroll through the songs till I find the one I want to use first .Then I press play for a while ,and pause again ,so I can choose the second song to be ready .Finaly I press rewind so the first song goes to its start again .
    So,I used to have them in pause mode before the update ,and it worked fine ,now I have to press stop in order the first song I chose to start ,otherwise it doesn’t start no matter how many times I press foot switch .

    I am telling once again ,that it works fine while loading a playlist and goes itself in pause ?mode ,but as I said I don’t always start the playlist from the first entry. Could you confirm that by trying the steps I do ?
    Thanx

    #28919
    Laszlo .Laszlo
    Keymaster

    Could you please try to set the footswitch to “Play/Pause” mode?
    This should solve this issue.

    #28922
    kwstaskwstas
    Participant

    Yes it does,I know that cause I tried it already ,but as I said I only want the play only mode .

    #28923
    Laszlo .Laszlo
    Keymaster

    The fastest solution if you roll back to the previous firmware it is still available on the website.

    #28924
    kwstaskwstas
    Participant

    I can live with that for now ,we will stop gigs anyway in one or two weeks from now ,I just wanted to know if this is jus a bug that will be fixed on the next firmware update ,or just a function that will stay as it is on future updates.

    #28929
    Laszlo .Laszlo
    Keymaster

    Yes this is a bug for sure, but I cannot promise you we release a new firmware soon.
    Sorry for the inconveniences

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.