Cannot format the drives!!!!!!!!

Home Page Forums Cymatic Audio Forum USB Drives General Cannot format the drives!!!!!!!!

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #26642
    Cederick Forsberg

    I’ve updated firmware in the LR-16 and I’ve tried two different Toshiba drives (I bought them new recently!) and they JUST DON’T FINISH formatting…
    After a while they just stop… 🙁

    What’s the issue?

    Tom Sailor

    You may need to use this tool first

    Then reformat using the LR-16

    Cederick Forsberg

    I downloaded but my antivirus program said it was NOT SAFE! :unsure:

    Cederick Forsberg

    I tried another program I found and wow, now it works! I just plugged my guitar amp headphone output and I recorded a little on track one, then plugged the cable into another random channel and it just works!



    I have the same problem, my friend. I just want to download some music on my USB flesh drive. But after I insert it into the slot my computer doesn’t see it. How can I solve this problem?



    Do you have Windows or MAC computer?

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.