Cannot see the drive

Home Page Forums Cymatic Audio Forum uTool Cannot see the drive

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #29245
    johnjohn
    Participant

    New User… All software is up to date

    Formatted the portable drive via the Utrack32 card. Using WD Easystore 2 gig drive.

    Can successfully record and playback Takes via URemote

    UTool software does not recognize the drive and even when attaching the drive directly to a windows 10 laptop, computer does not recognize the drive. Have tried to access the drive via wireless and directly. Feel like I missed a step in setting up the drive…

    Automount is enabled on the laptop, have no issues with other portable drives. Drive mounted fine prior to reformatting via the card.

    Tried reformatting the drive twice, both sucessfully (by the lights on the card).

    Any suggestions?

    #29248
    Philippe CailleauPhilippe Cailleau
    Participant

    Hi,

    Please check the [Settings] tab, “Fixed Drives” list. Your WD Easystore will not appear in the Target/Source removable disk list if checked in the “Fixed Drivers” list.

    /Phil

    #29262
    Laszlo .Laszlo
    Keymaster

    [quote=”simonelli” post=3540]New User… All software is up to date

    Formatted the portable drive via the Utrack32 card. Using WD Easystore 2 gig drive.

    Can successfully record and playback Takes via URemote

    UTool software does not recognize the drive and even when attaching the drive directly to a windows 10 laptop, computer does not recognize the drive. Have tried to access the drive via wireless and directly. Feel like I missed a step in setting up the drive…

    Automount is enabled on the laptop, have no issues with other portable drives. Drive mounted fine prior to reformatting via the card.

    Tried reformatting the drive twice, both sucessfully (by the lights on the card).

    Any suggestions?[/quote]

    Hi,

    Please make sure the widows assigned drive letter successfully to the drive.
    You can make that in the “Disk management” tool on your windows. –> Right click on your USB drive and select “change drive letter and path”

    Attachments:
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.