Can’t import take

Home Page Forums Cymatic Audio Forum uTool Can’t import take

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #28341
    David ZuchowskiDavid Zuchowski
    Participant

    I’m trying to import a take using utool (v2.0.055) on to my desktop ( OS 10.8 ). It stops and states it will take 200,000+ hours to complete. Screen shot attached. I tried to copy and paste to my desktop, and I get an error message (screen shot attached). When I play the take through the utrack, it seems to play fine. Thoughts?

    #28342
    PeterPeter
    Participant

    Hello

    I have the same problem, try v1.147 that runs fine all higher version give a problem.
    See also my topic https://cymaticaudio.com/forum/utool/969-slow-import-and-sync-problem-with-2-mixers.

    I hope this will help you.

    Greetings Peter Visscher
    Sorry for my bad englisch i,m from Holland

    #28343
    PeterPeter
    Participant
    #28344
    David ZuchowskiDavid Zuchowski
    Participant

    Hello Peter,

    Thank you very much for your suggestion. I downloaded earlier versions of the utool, but unfortunately, I am having the same problem.

    David

    #28345
    Philippe CailleauPhilippe Cailleau
    Participant

    Hi Davernoise,

    Can you describe the take? #channels, duration, file size on external disk…? You are on MacOSX, right? Are you using USB2, 3? Do you connect the external disk directly to the Mac or through a USB hub? Can you copy the files to the computer using Finder?

    /Phil

    #28346
    PeterPeter
    Participant

    Hello David.

    It looks like that take004(0002).Wav have the error, can you play back complete take004 on your card?

    You now that Cymatic make’s a Take in separate blocks form around 2GB. And depending how long the take in total is, you have more blocks of 2 GB or less (Cymatic put this parts again together to one part) . On that way you can copy from out the folder the separate takes, but respect the parts and directory structure.

    You can also playback the wav file direct on your computer in Reaper (for Free) or another program like protocol.
    In Reaper import the multitrack, and make the 32 separate audio tracks is it possible to playback ?

    Is your card up to date, last firmware 3865 (Feb 2017) and before you start record did you format your drive whit the card this is very important !!!

    Some tips
    https://cymaticaudio.com/forum/utrack-x32/940-laszlo-help-not-happy-with-the-new-uremote
    https://cymaticaudio.com/forum/utrack-x32/753-move-multitrack-to-a-new-folder-not-run

    Greetings Peter.

    Sorry for my bad English but I’m from Holland

    #28350
    David ZuchowskiDavid Zuchowski
    Participant

    The take was Take 4, 8 tracks, 48K, 24bit.
    The duration was about 45 minutes. Aprox 3.5 GB
    I typically use Mac (10.8), USB 2.
    I also tried extracting the audio on a PC.
    External drive is connected directly to the Mac.
    I was able to copy the first folder from the take using finder, but got an error message when trying to copy the second.

    I was able to play the take, up to about 35 minutes through the uTrack, and then it would stop. I was able to advance it, passed that point, around 37 minutes, and it will play.

    Yes, drive was formatted using the uTrack.
    I did miss the last firmware update (I’m currently at 3474). Do you think if I updated that I would be able to retrieve the take?

    I’m currently scanning the drive using Ease US. It’s supposed to restore corrupt files, but it is VERY slow. It may be scanning for another 10-15 hours.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.