Can’t save multitrack song :( – (LP-16)

Home Page Forums Cymatic Audio Forum uTool Can’t save multitrack song :( – (LP-16)

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #27208
    gerald massoisgerald massois
    Participant

    Hello,

    I am a new LP-16 owner. I use Utool2 and I face problem when creating a multitrack song. Everything seems well configured (USB key formatted with the Lp-16, latest drivers and firmware installed), plugged in my Windows 7 laptop (it is not set as a fixed hard drive)… I manage to import 44.1Khz-16bit PCM files made in Soundforge 10. I tried with mono and stereo files. In Utool2, in the multitrack window, everything seems to work ( I can even create preset with the mixer), selecting the audio track, and so on…

    But the problem is that the “Save” button doesn’t seem to work, whatever I do. So it is impossible for me to create any multitrack song 🙁

    I tried with another computer, and also tried with mono files with Utool V1.4, and it is the same. What do I do wring ?

    Help

    Thank you 🙁

    #27209
    Laszlo .Laszlo
    Keymaster

    Hi djemass,

    You need to drag and drop the source files (Left tab) to the related track outputs (Right tab).
    Add a name for the song, then the save button will be active.

    If still not success, please send me a screenshot, where the save button grayed out.

    #27210
    gerald massoisgerald massois
    Participant

    Hi

    Thank you, I will try it when I will be back home 🙂

    #27213
    gerald massoisgerald massois
    Participant

    It works thank you !!

    It could be nice to have a small window mentioning drag and drop to increase the intuitiveness of the interface 😉

    One question though, does the midi file have to be shorter than the wav files. I faced troubles to export the multitrack song due to this.

    #27214
    Laszlo .Laszlo
    Keymaster

    Thank you for your feedback.

    We will add this popup message to the next release, good idea thanks.

    If you create the song with uTool 2 you can use longer midi file as well.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.