Cracking Noise Change to Single oder Multi Player

Home Page Forums Cymatic Audio Forum Live Player LP-16 Cracking Noise Change to Single oder Multi Player

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #29516
    FearancyFearancy
    Participant

    Hello,
    i have the LP-16 about 4 mounth and have a big problem. When i change for example the menu too the single player there is coming a cracking noise of alle output channels (also phone). First i thing its a power problem from our PA but i also hear the noise over my headphones. Also this noise is when i switch on the LP-16.

    On the headphones its not so loud but on the PA i am worried to crash my speakers. This is a big problem, while a Live-Mixer kick me in the ass, when i connect this Player on his PA.

    Please help.

    lg Ronny

    PS: If desired i can record the noise with my handy an upload it here.

    PPS: Sorry for my bad english :).

    #29517
    Laszlo .Laszlo
    Keymaster

    Hi Ronny,

    Please make sure your device already updated to 83958 firmware release we have already corrected that issue

    #29518
    FearancyFearancy
    Participant

    Hi,

    thx for fast answer. We have buy the Player Nov/Dec 2017. About the UTool i have controll that the Player has the newst Firmware. Today we i come too the studio and i check the Firmware. That would be fine, when this problem is fixed.

    Other short question: Can i change the Master-Volume about all Outputs (exkl. Phone) on the Player directly?

    lg Ronny

    #29519
    Laszlo .Laszlo
    Keymaster

    No unfortunately that’s not possible. The player does support post fader mode where the outputs are reduced in the same level what you set up in the uTool mixer, but this does effect the phones output as well, and you cannot change the levels directly on the device.

    #29522
    FearancyFearancy
    Participant

    Ok thx.

    So i have see, that die Firmware from Sept 2017 is “not” on the Player. This is good :). So i have download the right File (64 bit Windows 7)

    So the Device is connected (installed the Windows USB audio driver) but when i was click on the update Button nothing happens. A little moment i could see “Preparing upgrade …” but then nothing.
    Iam Admin on the PC and the Device was Connected (see Attachment).

    Can you help me please? ­čÖé

    PS: I trie the Version 83956. Its the same.

    My Version: 83934

    Attachments:
    #29523
    FearancyFearancy
    Participant

    I have it. The Firmware cannot be upgrade by USB 3.0.

    bye

    #29526
    FearancyFearancy
    Participant

    So i have test the LP-16. The Click by change Menu to Player is gone but the other Clicks (change MT to ST = Click, Turn on the LP-16 is Click for Example) is still there. Too change in the Menu is the least i need.

    change MT to ST is very important while the default is MT and i need ST.

    #29528
    SchrottiSchrotti
    Participant

    Hallo,
    ich habe ein “kratzen” beim abspielen der Songs und Aussetzer bei meinem LP16 gehabt, jetzt die aktuelle Firmware 83958 ├╝bertragen, neu gestartet und leider immer noch das selbe Problem, kratzen und aussetzer!

    #29700
    jacajaca
    Participant

    Hi Laszlo , I would like to confirm that changing modes MT/ST still produces noise. I believe type of noise has changed to what it was before but its still present.
    Thank you for fixing MENU operation , I hope mode change noise would be also rectified in future firmware versions.

    #33948
    Laszlo .Laszlo
    Keymaster

    Yes the click happens when the device switch between stereo and multitrack mode
    Unfortunately there’s no new release on our timeline in the near future.
    However there’s a workaround you can include your stereo songs in multitrack projects, you can add your stereo songs as 2 channel multitrack song in uTool then you’ll don’t need to switch between modes.

    I hope this helps

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.