Crackle on playback

Home Page Forums Cymatic Audio Forum Live Recorder LR-16 Crackle on playback

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #26700
    Dan MasonDan Mason
    Participant

    Bought an LR-16 very recently. I tried recording to Sonar in USB mode, and the results are great… but only on the way in! Listening back to anything on the LR-16 is terrible : constant crackles.
    I assumed at first this was an issue between the DAW and device settings, but have since tried setting the LR-16 to be my default Windows playback device and even playing a default windows sound through it yields the same results : very crackly indeed.
    According to the Mixer Panel software, my Firmware version is 8520, and driver version is 6.17.0

    #26701
    Laszlo .Laszlo
    Keymaster

    Hi,

    Can you please update the firmware to LR-16 Firmware 83859 (Dec. 17th, 2014), and try again the problem are exist or not.
    There’s also a new driver for LR-16. Windows USB ASIO/WDM Drivers V6.17.1 (July 30, 2015)
    You can find the firmware and driver here: https://cymaticaudio.com/downloads

    #26704
    Dan MasonDan Mason
    Participant

    Slightly confused by the driver thing, as the only drivers I have ever installed are the ones downloaded yesterday from this website (indeed, I was a bit confused when the version shown in the Mixer App didn’t match what I’d downloaded!).
    More importantly though – I tried the firmware update and it didn’t work. User manual says to check on the website for instructions but couldn’t find those, so did the obvious and launched the executable, with the LR-16 plugged into my USB.
    The unit’s screen showed “Firmware Upgrade: Do not switch off!”, but then stayed like that even after the program looked to have finished running. I left it for at least 10 minutes to be sure. Then I clicked “update” again in the application and received the message, “update failed; error code Ox2e (or maybe 0x2e)”.
    Tried a second time, with the same result.

    #26705
    Laszlo .Laszlo
    Keymaster

    When the device booting up it stil show 8520 firmware version on the display, or it show the new one?

    #26706
    Dan MasonDan Mason
    Participant

    Thanks for the quick reply. It still shows 8520.
    =====================================
    EDITED TO ADD:

    I’m happy to say this is now resolved.
    I tried the LR-16 in a different USB socket and the firmware update was successful.
    The crackling is gone.
    I put the LR-16 back in the original USB socket and the crackling came back – so this was actually not a firmware or driver problem.
    The original USB socket I was using was on an extension; I have used it before with other audio gear (e.g. USB mixer) without any trouble, but clearly it was not of high enough quality for this particular device.
    I mention it here so that anyone else with the issue in future might see it. Might be worth adding USB extension cables to the FAQ also, as an additional possible explanation of crackling noises.
    Many thanks again for the help.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.