Difficulty setting up Dante to AudioLan

Home Page Forums Cymatic Audio Forum uTrack 24 Difficulty setting up Dante to AudioLan

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #28991
    Robert CollinsonRobert Collinson
    Participant

    Hi. I’ve searched the forum and can’t see an answer to my problem.

    I’m hoping someone here can help me.

    This is what I have:
    A uTrack24 with an AudioLan/AES67 card fitted.
    A Behringer X32 rack mixer with the Behringer x-dante card fitted. (Brooklyn II)
    Dante Controller software on a Windows 10 PC
    A netgear 8 port gigabit switch

    All the software and firmware is at the latest version at the time of writing.

    This is what a want to achieve:

    Use the mixer (and it’s two digital stage-boxes via AES50) to generate 24 channels of audio through the x-dante card to the AudioLan card and record on the uTrack as a standalone recorder rather than using my PC with it’s Dante Virtual SoundCard.

    Is this possible, or have I misunderstood something? I’ve downloaded and read the AudioLan User’s Manual (Apr 2017) and it appears that it should be possible. I’ve also gathered the latest manuals for Dante Controller. (There doesn’t appear to be anything helpful from Behringer yet, although I suspect my difficulty is with my understanding of the Dante Controller and AES67/AudioLan part). The uTrack24 works fine – I previously had an ADAT card installed and performance was rock steady.

    I’ve followed the instructions in the AudioLan Manual and have achieved settings that look very much like the pictures shown, but I can’t get anything to work in “Stream Consumer”. The menus aren’t populated and nothing can be selected. The “Show Current SDP” is blank. In the Dante controller I’ve created three streams of 8 channels each as advised and they appear in Dante controller in blue in the “transmitter” axis. (I get a Tx multicast prefix: 239.69) I am guessing that either the clock(s) aren’t sync’d, OR in the SAP configuration box I have the wrong Multicast address/Port etc. If these are incorrect, where do I find the appropriate figures/settings?

    Under “General Settings” the device name shows the uTrack24 and the DHCP is selected. The sample rate is 48/24 in line with the mixer.

    On the “stream provider” I have “transmitting” under status.

    On the uTrack24 clock is set to “digital i/o” as advised.

    I must say I’m a musician rather than a computer/network expert, but I’m fairly sure I’m missing something. Can anyone shed any light on this, please?

    Regards,

    Rob

    #28992
    Laszlo .Laszlo
    Keymaster

    Hi Rob,

    I think the key is firmware related.
    Do you updated the AudioLan card to 3864 firmware?
    Have you check the User Manual about the Dante connection?
    And the main question does this Behringer X32 received the relevant firmware? –> It must be AES67 compatible.

    #28993
    Robert CollinsonRobert Collinson
    Participant

    Hi Lazlo. Thanks for your response. As far as I know I’m completely up to date:

    uTrack24: Firmware v. 4030

    AudioLan Card: uTrack24 AudioLAN Firmware 3864 (April, 2017) Downloaded from the Cymatic site and updated using the update function

    Behringer x32 rack: Firmware v. 3.07 (current)

    X-Dante card: Brooklyn II; Product version 2.0.0; software Version 3.10.0.19; Firmware version 4.0.2.1
    (Behringer advise this update adds the AES67 functionality to the card). I used Audinate update manager to achieve this.

    Dante Controller: v 3.10.2.4

    Windows 10 PC with current windows updates and driver 6.19.1. AMD Octacore with 16Gb RAM

    I have checked that the cables are good with a cable tester and the AudioLan card is recognised by the uTrack showing “Inputs AudioLan 1-8” etc. Clock is set to “Digital i/o”. The correct lights flicker both on the gigabit switch and the x-dante card in the mixer. Dante Controller “sees” the mixer/card, but nothing from the uTrack device/card. The AudioLan set up page does not populate by SAP (which is selected) so there are no steams to select for each channel on the “consumer” page. However I do get a “transmitting” status on the “Stream Provider” page.

    I’ll try resetting everything, double check the firmwares and physical connections and see if that improves the situation. If it doesn’t improve, is this something I should report to Cymatic?

    Regards,

    Rob

    #28995
    Laszlo .Laszlo
    Keymaster

    [quote=”collinson1803″ post=3305] The AudioLan set up page does not populate by SAP (which is selected) so there are no steams to select for each channel on the “consumer” page. However I do get a “transmitting” status on the “Stream Provider” page.
    [/quote]

    The audiolan card provide 24 channels audio only in one direction.
    So you need to make sure to set up the pre-recording status in the uTrack24 recording menu.
    Pre-Recording ON –> As a recorder
    Pre-Recording OFF –> As a player
    If you want to receive stream from the console you need to make sure the drive connected and the pre-recording properly started. After that you need to set up the connection in the Dante controller.

    #29100
    ddffddff
    Participant

    Hi, I’m sorry to hijack this thread, but I’m also having trouble to get signal to the AudioLan.
    First I thought it might be this pre-recording thing – BTW, I think you should put that in red into user manual of AudioLan.
    However, I enabled that and when I press stop on the device, display says “Starting pre recording”, however I don’t see any choices in the stream consumer page. Here are the screenshots: https://bildites.lv/a/q9duny5v#ny59gsjw

    And one more – yesterday the playback was working fine, today I booted the console and uTrack and no signal came through. I unchecked the “SAP browsing enabled”, applied, then checked it back, applied and audio started. Will do some more tests tomorrow.

    ddff

    #29102
    Robert CollinsonRobert Collinson
    Participant

    Hi,

    Just an update as I was the original poster. I did have exactly the same difficulties with my AudioLan card. It simply refused to behave in the way described in the manual. On the AudioLan side I, too, didn’t get the opportunity to select streams as the manual says, and at one point they didn’t appear in blue in Dante Controller. Absolutely everything had the very latest firmware and I followed the instructions very carefully. I even tried re-seating the card in the uTrack24. Nothing. My Dante card is fitted to a Behringer x32 rack mixer, so I contacted Audinate and Behringer. The advice was helpful, but didn’t solve the problem. From everyone I spoke to the consensus was “follow the instructions and it should just work”. It didn’t. Although the uTrack24 clearly recognised the card, other equipment wouldn’t/couldn’t talk to it. My feeling was that my card could be defective and that even if I had got it to work I’d still have that feeling that it might stop communicating at the next gig – something that no one wants. None of us can afford that to happen. Had it worked it would have been a great solution with my existing “Dante” gear.

    I “solved” the problem by returning the card for a refund. I already had the ADAT card so I’ve fitted that to the uTrack24, and I know that functions properly – rock solid. I’ve sold the Dante card in the Behringer and I’ll go with another system as the uTrack24 is back up.

    #29104
    ddffddff
    Participant

    I’ve tested the device for 2 more days and I still do not getting anything to the device, but at the moment I need it for a playback, so no big deal – I hope to resolve it later, of course as I might want to do some recording as well. At the moment I have couple of JoeCo machines for that.
    So yesterday and today I did not lose the patch between AudioLan and A&H M-Dante card and right after the boot audio was running OK. If I look at the subscriptions I see the correct multicast IP assigned and everything is fine, however, I cannot see the AudioLan streams in the patch window, so no changes can be done.
    Yesterday I switched to automatic mode and then back to manual and it appeared in the Dante controller, today I try same actions, but no result.
    And my previous statement of enabling/disabling SAP checkbox is false, it never changed anything for this situation.

    ddff

    #29105
    Laszlo .Laszlo
    Keymaster

    Hi

    The AES compatibility for Dante is rolling out slowly for different products. When we began implementing the AudioLan card we could only test with a few cards. During the last few weeks and also thanks to the reports from you guys, we have identified some SAP related problem in some dynamic conditions. We have tried to fix these problems and hopefully this also solves the issue you are discussing here.
    Please update your AudioLan card with the latest release from the downloads section.

    #29123
    ddffddff
    Participant

    I’m glad to report, that updating AudioLan to 4074 solved my problems, Dante controller now sees the uTrack as transmitter and also Stream consumer now allows to select the stream and the channel. Have not tried to record yet, but looks promising.

    #29124
    Laszlo .Laszlo
    Keymaster

    Thank you for your feedback.

    Glad to hear that.

    #29506
    Cora DiasCora Dias
    Participant

    Hi…I installed the lt Dante card. I am using firmware 8. I installed the Dante controller and sound card from audinate. I set clock to Dante in Hilo. I restored Hilo to factory default. I can see Dante play and Dante record on the all I/o screen. I got Hilo remote to connect.I cannot get any sound to play over Dante asio. I’ve tried a few apps like REW and Jriver. I can’t get any sound. Please tell me what I’m doing wrong.

    pcb assembly

    #29509
    Laszlo .Laszlo
    Keymaster

    Hi,

    Are you using AudioLan card?
    What is the firmware version on the card and what is the firmware on the uTrack24? You specified “v8” we have no that kind of firmware version.
    “I cannot get any sound to play over Dante asio” Are you using the uTrack24 in USB interface mode? You want to send or receive signal to the uTrack24?

    #106850
    peng gepeng ge
    Participant

    The AES compatibility for Dante is rolling out slowly for different products. When we began implementing the AudioLan card we could only test with a few cards. During the last few weeks and also thanks to the reports from you guys, we have identified some SAP-related problem in some dynamic conditions. We have tried to fix these problems and hopefully, this also solves the issue you are discussing here.
    Please update your AudioLan card with the latest release from the download section.

    MOKO Smart Bluetooth Beacon

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.