Disconnects of uRemote after a while

Home Page Forums Cymatic Audio Forum uTrack 24 Disconnects of uRemote after a while

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #27725
    WouterWouter
    Participant

    I have been experiencing disconnects of uRemote, where it just drops the connection to the uTrack after a while, and the UI does not change anymore. I can click the play button for instance, and nothing happens. This happens in at least the meter view and the home view

    I have tried two PCs and two different networks.
    OS: Windows 7 32bit (machine 1) and Windows 7 64bit (machine 2)
    UTrack firmware: 3474
    uRemote 1.2.018
    LAN A:
    Gigabit Ethernet to both the UTrack and the PC
    LAN B:
    wired Gigabit to the uTrack, wireless N on 2,4GGz to the PC

    In both cases the firewall is off.
    Anything I could do to diagnose this?

    #27737
    Laszlo .Laszlo
    Keymaster

    Hi wouterweg,

    We already discovered that issue previously. We are working on the solution, with the coming uRemote version that problem should be solved.
    In the meantime there’s a workaround to make the connection stable.
    Please install the Copperlan manager on your pc https://www.copperlan.org/index.php/download
    Start the copperlan manager, make sure the proper networking interface selected. (gear icon at the upper right corner, then select the interface where you connected to the router)
    Sorry for the inconveniences

    #27738
    WouterWouter
    Participant

    OK, got it. Will do.
    Thank you for the reply, I have just installed the copperlan manager.
    So far so good

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.