Driver installation

Home Page Forums Cymatic Audio Forum Live Player LP-16 Driver installation

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #27239
    VolkerVolker
    Participant

    I now that shouldn’t be much of a problem, but I am trying to install the LP16 driver on Windows 7 PC and it won’t work. When it comes to the point when you should connect the device and turn it on nothing happens. The message shows up again and again. I have been working with LP 16 for quite a long time now but since I changed from Playlist Editor to uTool nothing works anymore.

    #27242
    Laszlo .Laszlo
    Keymaster

    Hi Brandes,

    Please make sure there’s no USB storage device connected to your LP-16 when you connect the device to your PC.
    Do you see on the LP-16 screen it shows USB interface mode, where the cable connected to your PC?
    How do you mean nothing works with uTool?

    #27243
    VolkerVolker
    Participant

    Hi Laszlo,
    there is now USB storage device connected and the screen shows “USB INTERFACE MODE” but the problem remains.
    The LP16 isn’t able to play the playlists, that I have edited with uTool. The device shows the tracks on screen but won’t play them.

    #27244
    Laszlo .Laszlo
    Keymaster

    Hi Brandes,

    Please check you are using the latest uTool2 (2.0.033)
    Please send me the playlist file .pls from your Recording/#PLAYLISTS folder. support@cymaticaudio.com
    The song playback works only the playlist has a problem?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.