Error after deleting multitrack recording(s)

Home Page Forums Cymatic Audio Forum uTrack 24 Error after deleting multitrack recording(s)

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #27110
    Ruud van SteenisRuud van Steenis
    Participant

    Sometimes, for no obvious reason, I get an error message when I start a recording after deleting one or more mutitrack recordings from a USB HD.
    “ERROR, recording failed, press stop”
    After this message, the uTrack24 does not respond to any button command.
    The only solution to get the uTrack24 working after this, is to remove the power, wait a couple of seconds and reconnect the power.
    After this everything works again as before without any problems.
    Is this a known problem? The HD I use is a fast USB3 type (formatted by the uTrack24) that gives no problems when recording 24 tracks simultaneously.
    So I think the problem occurs after a delete-record combination.

    #27113
    Laszlo .Laszlo
    Keymaster

    Hi RuudNL,

    Your uTrack24 on 3124 firmware release?
    BTW we will take a look for this problem, thank you for your input.

    #27114
    Ruud van SteenisRuud van Steenis
    Participant

    Hello and thanks for your reply.

    I bought the uTrack24 two weeks ago, and immediately updated the firmware to version 3124.
    As long as I don’t delete anything, the uTrack24 works fine!

    (It might be that the operating system inside the uTrack24 expects a file on the USB drive that it ‘knew’ it was there, but is now gone after the deletion of the multitrack session(s). Just guessing….)

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.