ERROR! Recording error! Directory creation failed!

Home Page Forums Cymatic Audio Forum Suggestion Box ERROR! Recording error! Directory creation failed!

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #26607
    Karl TrainerKarl Trainer
    Participant

    After messing with this uRack for too long last night , I couldn’t get it to record to a formatted USB stick , and I kept getting the ERROR !

    I have 5 clients coming over in a few hours and tech support doesn’t answer my request for help.

    #26608
    ChetanChetan
    Participant

    Hi,

    Did you try formatting the USB drive with uTrack24? The formatting menu is available in Menu->Utilities->Format USB drive.

    If that does not work, could you try to use another USB drive instead of a stick. We haven’t heard about this problem from any other customers until now. We will try to have a look at why this problem occurred. Support will get back to you first thing tomorrow.

    Sorry for the inconvenience.

    #26609
    Karl TrainerKarl Trainer
    Participant

    Hi. If I have to use a drive instead of a stick , there’s little point in having the uRack.
    In the left corner where the home button is , the demo shows options of showing a mixer as well. When connected , that option is no longer there. Only files , settings , home

    #26611
    ChetanChetan
    Participant

    Hi,

    I assume the device you are talking about is uTrack-X32 and not uTrack24.
    From the uRemote, in the Settings menu you can see the format USB option like in the attached picture.

    The reason we recommend USB drives over sticks is that the uTrack-X32 requires a constant throughput of a certain amount of read and write speed. Although USB sticks are fast, they are prone to occasional stalls for a long period to do some book keeping. This may cause dropouts in the recording. However it is only a recommendation. If you are able to find a USB stick with which you do not encounter any dropouts, you may use it.

    Attachments:
    #26612
    Karl TrainerKarl Trainer
    Participant

    Yes uRack x32.
    I do have a USB drive . It’s called a Macbook pro. If I can’t use a simple USB stick , as was advertised , I’ll be requesting an RA number.
    I’m traveling into town as we speak to look for another USB stick to TRY.
    I did format the USB stick I tried , thru the remote app.

    #26613
    Karl TrainerKarl Trainer
    Participant

    Problem solved.
    Thank you for pointing out the issue with USB sticks. I was lucky enough to pick up a USB 3.0 stick today. It worked.
    Audio seemed to be recorded , but i couldn’t understand why there was no audio that was audible. Thankfully Tom Sailer took my call and mentioned the need to reroute the inputs in the X32 to the card. Thank you.

    #27332

    Hello,
    I have a X32 card.
    I had the same problem of creation of directories, after several used with no problem and with a hard disk.
    The message “ERROR! Recording error! Directory creation failed!” appeared on Uremote and the recording was impossible

    Having a computer, I moved files in the directory of recording, I deleted the file(case)recording directory and I reconnected the whole. The card X32 started again working without the error message.

    #27335
    Laszlo .Laszlo
    Keymaster

    Hi buvette1,

    Did you try formatting the USB drive with uTrack-X32?
    We are using special allocation size during formatting the drive, necessary to format the drive before you start to record on it in the first time.
    As I can see in your another topic you also had performance issues with your drive. Please check your connection the cable as well and make sure you are using the shortest as possible cable.

    #27336

    yes, I formatted the drive with uTrack-X32.
    And the cable is very small, it is about 12cm.

    #27338
    Laszlo .Laszlo
    Keymaster

    So now you have this problem all the time with any drive?

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.