Firmware update failing

Home Page Forums Cymatic Audio Forum uTrack-X32 Firmware update failing

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #26723
    AaronAaron
    Participant

    Hi,

    I am trying to update my uTrack-X32 firmware via my Windows 10 PC.

    The device page comes up find on my browser, and I locate the update file ‘.bcd’ extension, which is the 2905 update.

    The process seems to begin well, the progress bar starts to move, then after a few seconds, goes straight to 100%, and a few seconds later the error message appears saying ‘There was an error attempting to upload the file. The server is not responding!’.

    I have tried rebooting the card. This has no effect. I have tried resetting power to the console, and the PC. No effect.

    The PC is hardwired to the network via a Cisco router, and all other PCs and devices work on the network. The X32 is on the same subnet, and is hardwired into that network also. Both devices seem to be able to see each other fine. The uRemote application works.

    Has anyone else had problems getting this working please?

    Any suggestions?

    #26726
    Laszlo .Laszlo
    Keymaster

    Hi Plant,

    This can caused by networking error.
    You can try to connect your uTrack-X32 to your PC directly with network cable, then start the uRemote to find the uTrack-X32 IP address, use this address in your browser, and upadate the device.
    If still not success please re-download the firmware image again from our website, or you can try to update the device from diffent web browser.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.