Firmware update problem – urgent

Home Page Forums Cymatic Audio Forum uTrack 24 Firmware update problem – urgent

Viewing 12 posts - 16 through 27 (of 27 total)
  • Author
    Posts
  • #27348
    MiguelMiguel
    Participant

    Hi, i’m getting this ERROR 0x1f after been running Firmware v3124 Updater. (similar situation with Williams who wrote Error code 0x1f Topic)
    I’ve tried different methods and none is uploading firmware correctly. Has result firmware update fails and no firmware is running at the moment so i can’t either see the IP or build-in firmware version, but i’m pretty sure it was v2016 (or under).
    Please help me to fix this situation.
    I bought this new about 6 moths ago…. still want to use much more.
    Thanks!

    #27352
    Laszlo .Laszlo
    Keymaster

    Hi Adubodub

    I would like to know what firmware version was on the device before you started to update.

    The current version 3474, as I seen correctly you tried to install the 3124 release from February is that correct?

    You can discover your uTrack24 IP address easily if you connect the uTrack24 to a router then you connect your iPhone/Android phone to the same router then start the Fing https://www.fing.io/ application.

    If you already know the ip address please type that address in your browser (MAC/PC) chrome browser preferred then drag and drop the 3474 bcd file to start the update.

    #27357
    Michael O'HaraMichael O’Hara
    Participant

    I Have :ohmy: no current issues but would like to know if my Utrack 24 will be one of these devices with the faulty flash memory before I find out the hard way. How can I determine if mine is defective? Thanks

    #27358
    Laszlo .Laszlo
    Keymaster

    Hi Bigego,

    If your device already updated to 3124 or 3474 firmware release you are on the safe side. We changed the update method so you don’t need to worried about this.
    The faulty flash devices should failing during the update to 3124 or 3474.

    #27362
    MiguelMiguel
    Participant

    i’m not sure which firmware was on the device!

    (before starting update) This was what i remember when looking at the System Details menu
    2016 (is this one the date or firmware version?)
    1543 (i think the nr. here was something like this or close)
    169.254.145.18 (IP Address)

    After following all steps, having uTrack24 connected to the network router, and finding the IP with Fing app, i was able to open html drag and drop network firmware updater where i dropped the latest version 3474 (progress bar works both at the uTrack and computer) Resulting in a message at html saying
    Error writing flash memory,
    and a message at uTrack24 saying
    system error power cycle dev. and try again

    What should i do now?

    Thanks!

    #27363
    Laszlo .Laszlo
    Keymaster

    Hi Adubodub,

    That is not too good news.
    That was the main reason why we forced our users to update the device soonest as possible to the latest release, because with the new firmware release that issue can solved. As I seen correctly that v2016 firmware is some of the very first releases from October 2014.
    The best thing what you can do, please contact with your distributor where you bought the device and explain them the same thing what you wrote here.
    If you need further assistance in this matter please do not hesitate to contact with us in support_at_cymaticaudio_dot_com

    Sorry for the inconveniences.

    #27954
    saadisaadi
    Participant

    Hello

    my system :
    Firmware 1779
    Bootloader 1650
    IP Adress 0.0.0.0

    impossible to mount a usb card with there new driver on the root of the Usb card
    Impossible to get any adress IP with an ethernet connection
    Mac os 10.11
    Please Help

    Claude from Paris

    #27955
    Laszlo .Laszlo
    Keymaster

    Hi Claude,

    Please connect your uTrack24 to any router. Go to the Settings/utilities/system details note the ip address.
    Connect your MAC to the same router then type the IP address to your browser, then follow the on screen instructions.

    #27956
    saadisaadi
    Participant

    Thanks a lot it works well

    now i put my Madi card in the slot

    :cheer:

    #28070
    Shawn FentonShawn Fenton
    Participant

    I have the exact same issue that Adubodub reported. I purchased the unit new last month and attempted to update the firmware to 3474. I do not remember the exact number of the existing firmware on the unit, but it was a much lower number, at least in the 2000s. I used the network method, connecting directly to a computer. I found the IP address fine, got the browser to work, selected the 3474 update file, and then after the status bar completed I had the “system error power cycle dev. and try again” message on the unit, and the browser says “Error writing to flash memory.” I attempted redoing this several times with the same result.

    Your suggestion to Adubodub was to contact the distributor. Is that still the only thing that can be done? Can I expect the dealer to know this is a legitimate issue?

    #28074
    Laszlo .Laszlo
    Keymaster

    Hi ShawnF,

    Sorry to hear this problem.
    It seems the only way to solve this issue to send back the device to the distribution where you bought the device.
    We already made a correction in 3124 firmware release so all of the devices which already updated to this or higher firmware are not infected with this issue.
    We already sent out emails to our distributions to update the devices before they sell the devices. It seems somehow one device with older firmware release slipped out somehow from our distributor. We are really sorry for this issue.
    If you need help to get your device to replace please keep touch with us we are here and ready to help you.

    Sorry for the inconveniences

    #42467
    Randy SkaggsRandy Skaggs
    Participant

    I am stuck on this firmware issue now. I tried the network update first, then usb.
    The display just says firmware update do not turn off.
    I can no longer connect via network, usb tries to do the update but then fails…

Viewing 12 posts - 16 through 27 (of 27 total)
  • You must be logged in to reply to this topic.