Firmware update (USB stick) failed

Home Page Forums Cymatic Audio Forum uTrack 24 Firmware update (USB stick) failed

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #27157
    Ruud van SteenisRuud van Steenis
    Participant

    I tried to update the firmware (3474) from an USB stick.
    I am using firmware ver. 3124 and I did put the new firmware file (in the root) on a standard USB stick (16 MB), formatted as FAT32.
    The only thing that happened is that I was asked if I would format the USB stick. (Which I wouldn’t…)
    After this I formatted the USB stick on the uTrack24 and placed the firmware file again on the USB stick.
    Again, the only thing that happened was the question if I would like to format the USB drive.
    Any ideas?

    #27160
    Laszlo .Laszlo
    Keymaster

    Please copy the bcd file to your USB HDD, this should solve the issue. Probably the Flash drive drive is too slow?
    USB drives smaller than 2GB cannot be used with uTrack24.

    If you still not able to update you can use the bcd file with network update method as well. https://cymaticaudio.com/images/downloads/manuals_and_brochures/uTrack24_FirmwareUpdate_EN.pdf

    #27163
    Ruud van SteenisRuud van Steenis
    Participant

    My mistake! The USB stick was 16 GB (NOT 16 MB, I don’t think 16 MB memorysticks are even produced…)
    But I will try to put the firmware file on the HD and see what happens.

    UPDATE1: tried to update from an external HD, placed the BCD file in the root directory but still no update!
    The uTrack24 says: Mounting drive -> Optimizing for read/write -> No songs (drive is empty) ->Start pre recording
    I will try the network update now.

    UPDATE2: I managed to update the firmware through a network connection. Firmware revision is now 3474.
    Unfortunately the problem of recording after deleting one or more multitrack files is still there.
    I recorded two ‘takes’, removed them and started to record again.
    Although take 1 and 2 were now ‘gone’, the uTrack24 started to record ‘take 3’ and locked immediately after this.
    No response to any button anymore.
    After resetting the uTrack24 (removed power for a couple of seconds and reconnected again) everything worked fine again.
    Also the new recording now was ‘take 1’. So this may still take some attention.
    Many thanks in advance!

    #27164
    Laszlo .Laszlo
    Keymaster

    Thank you for your feedback.

    I can confirm this bug which happens in a specific scenario, where the pre-recording already done on the unit, then you delete ALL songs from the HDD using the “delete single song” option.
    If you use the format drive option, or if you leave any song on the drive this problem will not happens.

    We’ll fix this with the next firmware release.
    Thanks for the heads up

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.