Firmware update will not work

Home Page Forums Cymatic Audio Forum Live Player LP-16 Firmware update will not work

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #44228
    Jeffrey GrossmanJeffrey Grossman
    Participant

    I am trying to update my LP-16 to the latest firmware, and I cannot get it to work. After many restarts, unplugging/replugging the LP-16 multiple times, etc. I FINALLY got it to see the device as connected, but clicking Start Update gives me this error:

    Download ready.ERROR: ArchDl_GetDfuDeviceProperties failed. Error Code: 0xE00002C5

    I have nothing else running, I have no device using it for audio, I’m just really frustrated here. Can you help?

    Thank you.

    #44284
    Laszlo .Laszlo
    Keymaster

    Hi Jeffrey,

    This is OSX right?

    Most of the times the users who experienced the same issue it had Native instruments application installed on the computer and that application blocks the update.

    It seems if the user force to close all of the running apps on the MAC that helps to free up the USB driver in this cause the updater starting properly.

    Please follow this instructions:
    0. Reboot your MAC, leave the LP-16 connected
    1. Please find and start the “Automator” app in your launchpad.
    2. Choose the “Application” in the Automator
    3. In the search field type “quit” then select “Quit All Applications”
    4. Make sure the “Ask to save changes” checkbox selected
    5. Command + S –> or “File” -> “Save” name your application “Quit all applications”
    6. Run that Quit all apps then start the USB updater

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.