Firmware upgrade failure

Home Page Forums Cymatic Audio Forum Live Player LP-16 Firmware upgrade failure

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #26278
    David FosterDavid Foster
    Participant

    Hello
    After my LP-16 running fine for 1 year and 2 months I received a email from Cymatic telling me there was new firmware. I eventually downloaded it.
    LivePlayer_LP-16_Firmware_Upgrade_83859_x64.exe

    Upon running it my LP-16 hung with the message Do not turn off- Updating Firmware.
    The application on my Win7x64 meanwhile told me to reboot which I did. Upon booting I has no Audio and the LP-16 mixer app was blank.
    I left the LP-16 on for a couple of hours then had to turn it off. So now I have one dead LP-16 player unless someone knows how to revert to the original firmware. I cannot see a way to do this as the LP-16 is not recognised by Windows and I don’t know where to get the original firmware from.
    Hope someone can help.
    Thank You

    #26286
    Laszlo .Laszlo
    Keymaster

    Di Dwalt,

    Please turn off and remove your LP-16 from your PC, make sure, there’s no USB storage device connected to the front USB slot.
    Make sure, the LP-16 driver installed on your PC.
    Start the upader application on yor PC, plug your LP-16 to the PC, then turn it on.
    The updater should detect and update the LP-16.

    If you still not able to update, please send us email to: support@cymaticaudio.com

    #26295
    David FosterDavid Foster
    Participant

    Hi Lazlo
    That worked exactly as you have described. Back up and running. 🙂

    Thank You so much

    Dwalt

    #26296
    Laszlo .Laszlo
    Keymaster

    I am happy to help you. 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.