I can’t connect uTrack 32 with remote

Home Page Forums Cymatic Audio Forum uTrack-X32 I can’t connect uTrack 32 with remote

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #27496
    mightmight
    Participant

    I use x32 with track-x32 and both connect to my computer.
    The ethernet connect with x32 works normal,
    but my computer can’t get the card.

    I had success before.
    but I didn’t try after upgrade uremote (1.2.018).
    and I never upgrade uTrack-x32’s firmware.
    Is this the problem?

    I still use the rec button to finish the job.
    It works totally Good!

    #27498
    Laszlo .Laszlo
    Keymaster

    Hi mightchao,

    What is your networking environment?
    Direct connection from your PC/MAC to the card with no router has a same issue?
    Do you have copperlan manager installed on your PC/MAC?

    #27499
    mightmight
    Participant

    I use d-link des-1005A to connect my mac to x32 and the card.
    I will try direct connect later.
    and no copperlan was installed.

    #27502
    mightmight
    Participant

    I get connect again,after installed copperlan.
    But after few mins. it is disapear from copperlan’s window.

    #27505
    Laszlo .Laszlo
    Keymaster

    Thank you for your feedback.
    Did you selected the proper network interface in the copperlan manager? (gear icon in upper right corner)

    #27506
    mightmight
    Participant

    It is connect again when i come back from other things..
    I upgrade the firmware and test few times.
    Works correct and just few seconds to reconnect.
    So I think it’s ok now.
    Thanks for help~

    #29214
    Roman StundlRoman Stundl
    Participant

    Hi, had same issues, would not connect anymore. But getting connected again after I plugged both ethernet interfaces on the mac to the switch. No way with one interface, no matter which.

    #29219
    Laszlo .Laszlo
    Keymaster

    Hi,

    What is the firmware version on the device?

    #29221
    Roman StundlRoman Stundl
    Participant

    Hi Laszlo,
    latest FW 3865.
    I´m ok with the workaround, just put a comment in case this might help anyone else.
    cu
    Roman

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.