Input level defaults to 40?

Home Page Forums Cymatic Audio Forum Suggestion Box Input level defaults to 40?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #26019
    David ZuchowskiDavid Zuchowski
    Participant

    Is there a way to change the default to 100? Having to set the input to 100 on 24 tracks is kinda ridiculous every time you turn it on.. Not to mention the wear & tear on the rotary encoder. With the amount of shows I record, I’d probably have to have it replaced every year.

    Also, the remote apps are nice, but the reason I purchased the uTrack24 was so I didn’t have to rely on computers for recording.

    #26021
    Laszlo .Laszlo
    Keymaster

    The default is 40% (-12dB) because if you set 99% (0dB) for every channel and you using full scale input on all channels that’s probably overload the headphone and main output as well.
    BTW, that value have impact just on the monitor mix level, not the input level.

    #26027
    Anonymous
    Inactive

    Thats not the point – in my mind!

    If I use a 16-channel player I will bring this 16 channels to the mixer to play the missing parts in my performance.
    The basic of this 16 tracks are my backing track concept wich was produced on my DAW. If I have finished this tracks they are already mixed. There is no need to bring them to -12dB. It is only extra work.

    For using on the mixing console it is a bad thing to push them up to +12dB.

    All tracks I am using AND all tracks I get from other musicians and studios are leveled at 0dB.

    I think that the -12dB is for most users less practically.

    Why it is not adjustable in the settings?

    #26029
    Laszlo .Laszlo
    Keymaster

    The uTrack (and the LP-16 as well) have two level settings for the output.
    DSUB output, and moitor&main output.
    The -12dB used for the monitor mix, that’s does not have impact on the DSUB outputs.
    If you export any song to the uTrack the MONITOR MIXER default value in the uTool -12dB.

    #26036
    Anonymous
    Inactive

    Maybe!
    But I have found no possibility to set this parameters (LP-16/Win 8,1 64bit)

    Whatever I do:
    If I did not push up the levels to 0dB on every track the track will be played with less level.
    There is no way to set the output to “pre-fader”.
    pre/post-buttons have no effect for playback the tracks.
    The buttons “Monitor Mix” and “Direct Out Mix” are not visible in the mixer window.

    [Edit]
    When using in uTracks24-mode (in settings) the buttons are visible!

    #26044
    Laszlo .Laszlo
    Keymaster

    Actually you are right.
    My mistake, there is no option to set different level for the main out/monitor mix on LP-16.
    Unfortunately there a bug in the uTool, the default value have to be 0dB instead of – 12dB, because that is the main out levels. The next release should be fix this issue.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.