intermittent USB connection to uTrack-X32

Home Page Forums Cymatic Audio Forum uTrack-X32 intermittent USB connection to uTrack-X32

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #28092
    WillieWillie
    Participant

    Help!
    I am intermittently losing my connection to the uTrack-X32

    When working in Reaper I use the x32 as my playback device and for no apparent reason to me, is just stops playing. the only way to remake the connection is to pull out the usb lead, wait for a moment, then reconnect. this is a nuisance, and when I have a lot of work to do, I need to remove the card and refit the original Behringer card. Your card was expensive to buy and I would like to get more use out of it than just recording multi track WAVs.
    My system is a 64bit windows 7 and my DAW is Reaper v5.34. I have installed the latest USB driver
    I attach some screen shots for your assistance.

    #28111
    WillieWillie
    Participant

    Is there anyone here that can offer advice. I want to use this interface and need your help to get it to work.
    Any advice appreciated.
    Thanks

    #28112
    ChetanChetan
    Participant

    Hi Ewan,

    We will try to reproduce the same at our end and let you know if we find any problems.

    The USB drivers for uTrack-X32 have been tested on various operating systems for several hours to check for glitches or problems. We haven’t heard any problem like this until now.

    The personal responsible for this is on holiday, so it might take a while. Sorry about that.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.