LP-16 as Mac audio interface problem – grainy sound

Home Page Forums Cymatic Audio Forum Live Player LP-16 LP-16 as Mac audio interface problem – grainy sound

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #27247
    EgolessEgoless
    Participant

    I’m trying to use the device with Ableton Live, no matter what latency I set up after short time the sound becomes very grainy, crackly… I have a 2014 Macbook Pro 13″ Retina so the power is not an issue. Any suggestions ? I want to use the interface in live situation so this problem is completely unacceptable…

    On the other hand the player is working perfectly…

    Thx!

    #27248
    Laszlo .Laszlo
    Keymaster

    Hi Egoless,

    Sorry to hear this problem.
    What is your os version? What is the firmware version on your LP-16?
    Do you have a same issue with other DAW’s as well? (eg Reaper)

    #27298
    EgolessEgoless
    Participant

    [quote=”Laszlo” post=1670]Hi Egoless,

    Sorry to hear this problem.
    What is your os version? What is the firmware version on your LP-16?
    Do you have a same issue with other DAW’s as well? (eg Reaper)[/quote]

    I’m not using other DAWs

    Can’t update firmware. I managed to get the device recognised by the firmware updater…
    But I still can’t update, the message is : Download ready.ERROR: ArchDl_GetDfuDeviceProperties failed. Error Code: 0xE00002C5

    Seems like I only manage to get it recognised when it says on the device “Please connect PC of USB storage device” and I suspect that is the reason why it’s not uploading the firmware… But when it’s properly connected ” USB INTERFACE MODE ” then it’s not recognised… :/

    #27301
    Laszlo .Laszlo
    Keymaster

    Hi,

    Thank you for your feedback.
    This error code means “USB device is already opened”
    Please make sure the LP-16 not selected as default interface in your Audio Midi settings panel.
    Also make sure there’s no other audio related application running on your MAC during the firmware update.
    Please try the following thing:
    1.Connect the LP-16 to your computer.
    2.Turn it off then reboot your computer, but leave the LP-16 connected (turned off)
    3.After the reboot process, start the firmware updater, when the application running please turn on the LP-16.
    If still not success, remove the LP-16 but leave turned on, exit from the firmware updater then start it again and connect the LP-16 in turned on state.
    I looking forward for your feedback.

    #27307
    EgolessEgoless
    Participant

    Unfortunately, after the firmware update, I still get major dropouts, even with latency set very high. First it starts grain a little bit, then a lot, and then even the sound disappears completely…

    #27309
    Laszlo .Laszlo
    Keymaster

    Hi ,

    Thank you for your feedback.
    What else application running on your MAC?
    How long time it is take to get this state? The sound already has a problem right after you connect to the computer?
    If you remove the USB cable then reconnect is that solve the problem temporarily?
    It happens on any sample rate?

    #28856
    OolfloOOolfloO
    Participant

    Hi
    I am having the same problem. (last firmware update done – MacOs 10.12.3 – Logic 10.3.2)
    Any solution since ?
    THX

    #28857
    Laszlo .Laszlo
    Keymaster

    Hi,

    Please tell me the firmware version on your device. (you can check that where you turn on the device it shows a 4 or 5 digit number on the screen)
    Some user experienced that problem with long USB cables. Please try with one another USB cable or/and try to connect to different port on your computer.
    Do you have a same problem on 44.1/48kHz? It is a same issue on both two sample rate?

    #29163
    Robin EvebornRobin Eveborn
    Participant

    I’m having the same problem. After a while the sound starts to get grainy (sounds like a bit crush), then it crackles and shortly after that it completely disappears. If i just press play again and restart the song it works, but after a while it starts to sound like shit again.

    I don’t think it’s an ableton/processing issue. When I sit with headphones on and nothing playing the bit crushing sound sometimes come back for a short time..

    Im running Ableton Live with MacBook Pro (Retina, 15-inch, Mid 2015) 2,5 GHz Intel Core i7

    #29166
    Laszlo .Laszlo
    Keymaster

    Hi,

    What is the firmware version on your LP-16?
    What is you OS version?

    #29359
    Richard AnkersRichard Ankers
    Participant

    Hi,

    I used my LP-16 for the first time as a USB audio interface the other night and had the same problem. It started sounding awful after a while. Sounded a bit like digital clipping. We are going on tour very soon so this is very nerve-racking. I use the same computer with an Apogee Duet at my home studio and there are never any problems.

    Computer > MacBook Pro, 2,2 GHz Intel Core i7, 16 GB ram.
    OS > 10.13.2
    LP-16 Firmware >V–83956

    Richard

    #36173
    Matt BrooksMatt Brooks
    Participant

    I have this exact same problem!

    #37404
    Rafael ToralRafael Toral
    Participant

    Same problem here. Just got the LP-16, and the interface audio is all crackling and chopped up. Logic X displays error messages like “Sample Rate 42 998 recognized. Check conflict between Logic Pro X and external device.” Every time it stops, a different sample rate value is displayed.
    iMac 21.5″ Mid 2010. 3,06 GHz i3, 12 GB RAM.
    This thread is two years old, i’m sad to find the issue has not been solved yet.
    Also my firmware is 83956 while the current is 93958 but it’s not available for OSX?

    #38059
    Laszlo .Laszlo
    Keymaster

    Hi Rafael,

    The current version is 83958 all of the firmware version are available for windows and OSX users as well. Please take a look at the downloads page.

    #52055
    Rupert PletzerRupert Pletzer
    Participant

    In Case it’s of help to anyone. Initially encountered the very same issues as described above in interface mode. Mac Book Pro 15″ 2019, 16gig ram. Mac OS Mojave 10.14. Logic Pro X 10.4.3

    Initially resolved by.

    Replacing faulty (supplied) USB Cable
    Updating LP16 to current firmware
    Changed audio buffer in Logic to 1024

    Problem re appeared randomly after a few days, sometimes days apart. A simple restart of logic would often fix.

    Finally resolved by

    Deleting Logic Pro X “.plist” preference files and restarted computer
    Launched Logic and changed only the audio buffer to 512.

    System now stable.

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.