LP-16 Firmware Update Not Working…

Home Page Forums Cymatic Audio Forum LP-16 Firmware Update Not Working…

This topic contains 1 reply, has 2 voices, and was last updated by Laszlo . Laszlo 5 months, 4 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #49717
    Dina Micelli
    Dina Micelli
    Participant

    Hey Guys ,

    The firmware update 83958 for LP-16 keeps saying failure… my only troubleshoot at this point is that maybe the wrong firmware update was uploaded?? because it keeps saying 83956… HELP!! 🙂

    -Dina

    #49903
    Laszlo .
    Laszlo
    Keymaster

    Hi Dina,

    Is it happens on MAC?
    Do you have some error message?

    Few user reported an issue most likely the Native instruments application blocks the firmware update because that application blocks the driver. You need to kill that process manually using your task manager on your MAC.

    If you have no native instruments installed, or you cannot find the process please follow this instructions:
    0. Disconnect your LP-16.
    1. Please find and start the “Automator” app in your launchpad.
    2. Choose the “Application” in the Automator
    3. In the search field type “quit” then select “Quit All Applications”
    4. Make sure the “Ask to save changes” checkbox selected
    5. Command + S –> or “File” -> “Save” name your application “Quit all applications”
    6. Connect your LP-16

    7. Start the USB updater and click on the update button

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.