LR continiously stop workin with ableton

Home Page Forums Cymatic Audio Forum Live Recorder LR-16 LR continiously stop workin with ableton

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #28322

    Hello
    i m trying to use my lr to record and on the way every five or two mins it interrupts my workflow and i have to change something in lr mixer so it will be ok to choose it again in ableton
    can not figure it out
    any advice?

    #29025

    Any advice ?
    what can i do to use it with ableton? Win 10
    I m thinking to try to use it in linux now
    maybe it will be more stable there

    #29027
    Laszlo .Laszlo
    Keymaster

    We have no driver for linux, so I don’t think is that a solution for the problem.
    What is the driver version and the firmware version on your device?

    #29037

    Of course i have the latest driver and also the latest firmware!
    I know that the solution is not this one…
    maybe the timetravel to the moment i chose lr16 as an audio interface would be… ! I dont want to be bad at all, but this is the most time waisting audio interface i ve ever dealt with!
    I m trying my luck with Linux but its very hard to have ableton work there, so maybe i ll have to change a DAW after all!
    Can not figure it out how does this happen and how there is not any case except my first attempt here some months ago.. and another guy’s about Cubase compatility!
    Anyway i hope to a future driver update that will work flawlessly with all the DAWs out there!
    or whatever could help our case…
    Cheers

    Attachments:
    #29038
    Laszlo .Laszlo
    Keymaster

    On your screenshot I can see the driver isn’t crashed. It shows connected status, so I’m not really sure is that a driver or Ableton issue. Do you have the same problem in other DAW as well like Reaper?

    #29039

    Yeap thats exactly what is happening with the all DAW i ve tried
    the asio driver is having a conflict if i can describe it that way
    I have tried it in Bitwig and as another person confirms is also the same in Cubase

    The linux handle the LR16 as pro untill now.. as expected i could say … even without driver

    #29044

    As i m getting deeper into this
    i ve found out that this is not ASIO driver at all

    Bitwig studiio says it loud and clear everytime i m trying to connect the lr16
    and after my attempt to use the ” Jack audio connection kit” in win10 ,the one that treats the LR16 like professional in the linux system.. It can not find the asio driver even there

    so i think the driver needs to be replaced with a newer one ASIO driver not WDM
    Thanks in advance…

    i ll keep you posted with my new findings on this.. as i will not stop untill i ll get this to work 100%
    (i could sell it but …. too underpriced now so i would lose my money)

    i ll attach 2 photos showing the NonAsio driver existence

    #29057
    Laszlo .Laszlo
    Keymaster

    The LR-16 driver contains WDM as well ASIO inside of the installer. To be honest have no idea how the windows installer working under linux system but as officially we do not support linux system cannot provide you support on this matter.

    #29059

    Obviously you didnt understand me !
    I have the problem in WINDOWS 10

    in linux i just confirmed that the LR work as it should ! 100% no cracks no interupts in the DAWS
    and it does not need installer .. not windows not mac os NO INSTALLER at all 🙂
    Trying the LR in linux , was a way to test if the device you just send me was problematic or not..
    In Ubuntu 17.04 to be more specific with the ”Jack audio connecting kit” , the LR16 works really fine

    The problem is in windows 10 , the asio problem with all the DAWs i tried so far..
    i just need help to overcome this, a new driver propably..
    Thanks in advance

    Sincerely
    Antony P

    #29145

    Come on Cymatic
    one sing of interest would be positive..
    We like your products! dont act like we dont exist..
    unless you dont want us as future customers or even unless you want us as really haters…
    for real..
    this is unacceptable..
    The worst nightmare ever in my music path (15 years)
    Please make a decent asio audio driver for WINDOWS 10
    PLEASE take responsibility..
    i paid 300 euros i demand a little respect
    !!!

    #29151
    Laszlo .Laszlo
    Keymaster

    Hi,

    The LR-16 uses similar driver like the LP-16, as the users never reported any similar issue and as we are not able to reproduce this issue in our testlab it is difficult to provide you a solution. It’s not about the fact the LR-16 discontinued and we are not willing to help we would like to help you, but as the problem happens randomly and not easy to reproduce also difficult to provide you a solution.
    Do you have a chance to try on any other computer just to make sure is that software or hardware related issue?

    #29388

    Hello there
    after a long time…Hope you are fine all in the cymatic audio
    I was hoping that i could see another driver by now..

    So you telling me that you can not reproduce the enviroment (win 10 and try different DAWs to see what is happening?)
    Why am i so unlucky and have tested already 2 devices from you on several pcs and laptops with WIN 10 and had the same result in all the DAWS i tried them in ..(ABLETON LIVE , BITWIG STUDIO , FRUITY LOOPS, REASON, CUBASE )

    i m still using it in the Linux and as standalone device .. The hardware is perfect.. and ofcourse in linux it is still working without drivers !

    Please provide us a proper ASIO driver for win 10

    Thank you Antony P

    Attachments:
    #29437
    Laszlo .Laszlo
    Keymaster

    Hi Antony,

    Unfortunately the LR-16 discontinued several month ago there’s no further development going on for this reason I’m afraid we will do not release new driver for LR-16.

    #29622

    Come on guys
    PLEASE we neer a decent driver
    your product hardware is ok
    but the driver sucks
    DO SOMETHING
    PLEASE

    #29629
    Laszlo .Laszlo
    Keymaster

    Hi,

    Could you please try to use a shortest as possible USB cable with the device (~1m)
    Does this solve the issue?

Viewing 15 posts - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.