MAJOR malfunction!

Home Page Forums Cymatic Audio Forum uTrack 24 MAJOR malfunction!

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #27057
    David ZuchowskiDavid Zuchowski
    Participant

    I was recording a gig tonight, 20 minutes into it, the utrack stopped recording, and went into some kind of play mode, stating that “no songs” found or present, I don’t remember which. When I got home to transfer the folder to my Mac, there was only 17 seconds of 20 minute set. I just reconnected the hard drive to the uTrack, and can’t record on it! This is the error message I’m getting:

    Recording Error!
    Directory Creation Failed.
    Starting Pre Recording Failed.

    #27058
    Laszlo .Laszlo
    Keymaster

    Hi davernoise,

    Sorry to hear that problem.

    Did you formatted the HDD with uTrack24 before you started the recording?
    Which firmware on your uTrack24?
    Did you use any extension cable for the HDD?
    The HDD external or USB powered?
    What brand?
    When the uTrack24 does not find the song for playback usually that’s mean the write was not success. This can happens, if the drive was not able to write data on the drive. Some drives are really sensitive for the environment resonance (loud low frequency music, or any other resonance) in this case the HDD puts the heads to parking position, in this case the data transfer stops, no writing possible. Did you use any soft material below the drive?

    #27059
    David ZuchowskiDavid Zuchowski
    Participant

    It’s Western Digital My Book. I’ve been using it successfully since October same USB cable (4 FT). HD is external powered. I have approximately 350 takes on it. I just connected it in my home (i.e. not in a loud club with bass frequencies rattling everything).and I get the same error, Firmware 3124.

    #27060
    Laszlo .Laszlo
    Keymaster

    Can you please try with another USB cable?
    Do you able to write to the disc on from your PC?
    How many free space on the drive?
    Do you able to reformat the drive with uTrack24? (! This will delete all data from the disc !)
    After formatting the drive the problem still persist?

    #27061
    David ZuchowskiDavid Zuchowski
    Participant

    Hi Laszlo,

    I will try all these tomorrow and let you know (It’s 3:30AM-CST here now, and I just got home from the gig).

    Thanks for the help.

    #27062
    Laszlo .Laszlo
    Keymaster

    Thank you for your feedback.
    I’ll looking forward for your answer.

    #27088
    David ZuchowskiDavid Zuchowski
    Participant

    Hi Laszlo,

    Sorry for the late reply. I’m kinda swamped with recording work (good thing). I’m still using the Utrack as my main recorder. I haven’t had time to reformat the drive in question, I simply connected a new drive and all seems to be well.

    The new HD also resolved another issue. When pressing record, it lights red instantly. With the other HD, which was about 50% full, it would be a full 10 seconds before the uTrack record button illuminated red. Out in the field, that’s a LONG 10 seconds.

    https://www.davernoise.com/blog

    #27089
    Laszlo .Laszlo
    Keymaster

    Hi David,

    Thank you for your feedback.
    We have to take a look for this problem. Probably the too many take on the drive caused some performance issue on the drive.
    In the mean time I suggest to keep not that much amount of takes on the drive.
    Thank you for your input.

    #27321
    David ZuchowskiDavid Zuchowski
    Participant

    Hi Laszio,

    Very sorry for the long delay in response. I re-formatted the drive in question, and it appears to working fine now. It must be a problem with the amount of take number ( i was in the 300’s), or the amount of data written. I still had 100+ hours available on the drive when it failed. Thanks for your help.

    #27326
    Laszlo .Laszlo
    Keymaster

    Hi davernoise,

    It seems the problem most likely related to the amount of takes on the drive and not related to the available free space.
    Thank you for your input.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.