Merging – Cymatic hybrid system config

Home Page Forums Cymatic Audio Forum Merging – Cymatic hybrid system config

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #65509
    Péter KackstädterPéter Kackstädter
    Participant

    Hello!

    I have a Merging Hapi interface with one expansion card (ADA8, 8in/8out). I have a u24 with an audiolan card too.

    My main goal is to record with merging vad premium driver on my Macbook Pro in Cubase 9.5, and make backup recording with my u24 from the network.

    I connected the Hapi, the u24 Audiolan and the u24 remote port with a Mikrotik CRS112-8p-4in cloud router/switch and configured first everything to static IP. The Merging VAD can see the audiolan card, but the ANEMAN application don’t shows the 24 inputs or outputs of the card and the VAD driver can’t lock to the PTP.

    After this I configured everything to DHCP, so the VAD could lock to the PTP, the audiolan card could see the transmit streams from my computer, but when I tried to route one of this streams to my u24 input, the web interface sad “invalid sampling rate”. Everything configured to 48kHz/24bit, u24 lock to PTP. All firmwares updated to the latest ones.

    Then I tried to disconnect the Hapi and the switch from the network, connected my computer and the audiolan card directly, installed the VAD standard and the result is the same (u24 audiolan is the PTP master, VAD lock to PTP but the web interface says that the sampling rate is invalid).

    What should I do to make this system work? Could it work somehow?

    Is the audiolan card ANEMAN compatible?

    Thanks, Peter

    #65815
    Laszlo .Laszlo
    Keymaster

    Hi Peter,

    Please make sure to set the merging hapi as master on the network, also make sure you set the uTrack24 AudioLan card as “slave only” on the advanced tab.
    If you are sending streams from the uTrack24 please make sure the device is playing, then you’ll able to connect.
    If you want to receive streams please make sure the Menu/recording/pre-recordig is turned on your uTrack24, once the device show a pre-recording message on the screen you can start to configure the streams in the AudioLan website.

    #66467
    Péter KackstädterPéter Kackstädter
    Participant

    Dear László,

    Thank you very much, the pre recording was disabled on my u24, and I found in the manual, that I have to set the clock source to Digital I/O, not PTP.

    Now I can send audio streams from my MAC to the u24, I will test the system with the Hapi converter too!

    Thank you for your help again!

    Best regards,
    Péter

    #83801
    RubenRuben
    Participant

    Dear Peter and László ,

    How far did you get with the Merging-Cymatic Hybrid system? I also own the Hapi and the Anubis and I am planning to get the Cymatic for musicians monitoring. It would be great if it could work for that matter and if the musicians could make their own mix. Do you think it is possible?

    #100863
    Luis MarquesLuis Marques
    Participant

    Dear Laszlo and Péter,

    Do you know if its possible to set different sample rates? One to HAPI and the other to uTrack24 on the same network, to record the same audio?
    For example, I want to record at 192KHz with HAPI and at 96KHz with uTrack24.

    Thanks in advance,
    Luis Marques

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.