MIDI and USB issues, Firmware update error message etc

Home Page Forums Cymatic Audio Forum Live Player LP-16 MIDI and USB issues, Firmware update error message etc

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #43435
    Dall LuhjcienDall Luhjcien
    Participant

    Hello,
    I recently bought a second hand LP16.

    When I received it I first updated the machine with the last firmware: timeout error.
    The loading bar was faster on my computer and slower on the LP16 or vice versa, can’t remember … I don’t know if it’s normal or not, but then I got this Timeout error, with the red cross icon from windows and the mention of “Start the machine to check if it’s working and if not, retry” or something like that. I have the screenshot somewhere.

    Then I format the usb pen drive via the Cymatic. I don’t know, I transferred the files via the software uTool.
    Then I played the tracks in live situation.
    Multitracks files were working correctly, except a long track (10 minutes) : which displayed 10 minutes but wasn’t working at all.

    Single tracks were working but the 2 or 3 songs I tried were cutting in the middle of the track. Track 1 at 1:20 mn, Track 2 at 30 seconds , track3 at 4mn / 6mn (JUST AN EXAMPLE)

    After the concert, I went back home
    Then I tried with the same USB key model : no problem

    Everything is okay.

    But i’ve noticed that when I press Start Stop on my PSS680 connected to the Cymatic MIDI input : the multitrack freeze and I have to start the LP16 again.
    Dangerous in live situations.

    Some midi CC or controls seems to crash the LP16 (records, chord)
    The 680 has strange midi implementations and does strange things with other machines I own (like an EMU sampler doing arpeggios I don’t know how, with a certain key combination.

    Also : When I start the LP16 while playing notes on my keyboard, the LP16 gets stucked and freezed on startup screen or USb loading or any loading screen.

    It’s not so severe but I’m kinda anxious about all these strange behaviours.

    I forgot to say : When I used my faulty USB key, I had problems when accessing to the playlists : they were showing empty, and few seconds after accessing the menu, the LP16 would restart automatically, and freezing on the USB stick loading screen. Now I don’t have this problem with the new key but … this was weird.

    With this new working USB pen drive I had also transfered the files without Utool but with windows explorer. I Zipped the file to transfer on the USB pen drive, and then unzipped them from this pendrive. It works.
    I say this because I have sometimes some troubles with my USB ports : with some keys I happen to find corrupted WAV files with burst of white noise very loud, glitched or generated INTO the file every 30 seconds or something like this. I solve the problem with transferring archive because with that method I didn’t happen to find corrupted files and im sure that if the archive is corrupted, the Archiver will say “the archive is corrupted”

    Thanks for you help, sorry for my English, it’s late, and I can also speak French

    #43441
    Laszlo .Laszlo
    Keymaster

    Hi,

    Thank you for the detailed description.

    I would like to know what is the current firmware version on your device.
    during the boot process you can see a 4 or 5 digit number on the screen, that is the current firmware version on the device.

    I would suggest you to update the device.
    To do that on windows computer you need to have an USB driver installed, then run the firmware updater.
    Please make sure there’s no USB drive connected to the device when you connect to the computer.

    Once the firmware update is done please format the USB drive with LP-16, connect back to the computer, in uTool export tab select the playlists only and click on the export button.

    Check the content and playlist on your LP-16

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.