Midi From DAW to Kemper

Home Page Forums Cymatic Audio Forum uTrack 24 Midi From DAW to Kemper

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #80411
    emil axelsson

    Hi, so I have both the uTrack24 and the LP-16. and so far the “upgrade” to the uTrack24 has only been a headache! But I have trust in this forum!
    So, when I program midi changes in Logic Pro X I usually hook up my LP-16 via USB cable to my Mac. I Use it in interface mode, creating my midi tracks and test them immediately as my Kemper is hooked up through midi out from my LP-16. Now when I try this with the uTrack24, it won’t work. I Can assign the uTrack as Midi destination but it won’t change anything in my Kemper, if I just switch the cables to the LP-16 it works great, so the problem (if it is a problem, it may not work) is located to the uTrack.



    Charles Monneraud

    Hi Emil !

    Sorry, I’m not here to answer your question, unfortunately… But to ask you one, if that’s ok !
    I’ve been looking everywhere for this, but can’t find any information…

    I can’t find out how to send MIDI information via the LP-16 when it’s in USB Interface Mode, from my DAW ( Ableton Live) to my Helix floorboard.

    All the midi changes I make in Ableton are read by my Helix when it’s plugged via USB to my laptop, but I’d like to save the USB port and have the MIDI information to go through the LP-16 instead, via MIDI cable to my Helix.
    I assume the Kemper works in a similar way to the Helix.

    I can choose the LP-16 as the “Output” of my MIDI track in Ableton Live, but then it asks me which channel I want to use for output, but all the ones available are the 16 channels at the back ( the audio ones).

    How did you route your output for the midi channels in Logic Pro ?
    It’d be great to hear your process, if you don’t mind !

    I hope you’re well and managed to get an answer to your original question !

    Charles Monneraud

    Nevermind, for some reason the MIDI signals only go through in Ableton if the LP-16 is also selected as the Audio In/Out in the preferences… Strange !

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.