mixer launcher on windows 7 not launching

Home Page Forums Cymatic Audio Forum uTrack 24 mixer launcher on windows 7 not launching

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #25719
    jackpot67jackpot67
    Participant

    Hello,

    I have an issue with the launching of the utrack24 mixer software on Windows 7 64 bits.
    I have the .NET Framework 4.0 installed (i also had the version 4.5 installed before for other software but i didn’t know if it’s compatible or not, so i uninstalled the 4.5 and installed the 4.0 version)

    My issue is the following : When i double-click on the utrack24mixerlauncher.exe nothing happenned ! i guess the program launch and then quit or crash immediately, i never see the process in the Windows task manager ! (or really quickly !)

    As there are no error message at all, and no logs in the Windows event log, what can i do to investigate and to find out where the problem comes from ?

    PS : it doesn’t matter about the driver installed at the same time, the utrack is well discovered in Windows WDM devices, and is well discovered in my DAW.
    PS n°2 : it’s the same result with .NET Framework 4.0 or 4.5…. and both where well installed.

    #25724
    Jon P. YargerJon P. Yarger
    Participant

    check down near the clock where you have the icons for wifi, antivirus etc, it might be hanging out down there. (be sure the hit the little up arrow to the immediate right of the clock/other icons as win 7 tends to place icons for running things in there as well)

    #25726
    jackpot67jackpot67
    Participant

    Hi jpyarger,

    Thank you for your answer…
    I already checked this out too, i forgot to mention it ! it isn’t hanging here (i can’t see the process in the task manager)

    #25727
    Anonymous
    Guest

    Hi Jackpot67,
    The utrack24mixerlauncher.exe is an application that checks whether the correct .Net Framework is installed before actually launching the Mixer panel – if something goes wrong in this application the mixer panel can’t start. So you could try to launch the mixer panel directly (to see if the problem is actually in the utrack24mixerlauncher):

    Go to c:/Program Filescymatic audiouTrack24

    There you should see an application called uTrack24 Mixerpanel.exe. Double click it and see if it starts…

    #25728
    jackpot67jackpot67
    Participant

    Hi Sven,

    Are you sure about the name of the mixerpanel.exe ? i searched on my whole system disk C: without finding it.
    in the same folder where i have the uTrack24MixerLauncher.exe (C:Program Filescymatic audiouTRACK24) the only other .exe i have are the following : arch_usb_stats.exe, ArchUsbFwUpgrade_x64.exe, uninstall.exe and uTrack24MixerLauncher.exe

    the ar_usb_stats.exe is working, also the FwUpgrade.exe i used at the beginning after installing the device, but i can’t find the mixerpanel.exe (or utrack24mixerpanel.exe) i only have the launcher !
    all the exe and the folder came from the package CymaticAudio_uTRACK24_V6_17_0.exe i found in the uTrack24_Win_Package_FW2136_DR6.17_PE2.1_WT1.0 archive i got on cymatic web site.

    And, well, may be something is going on with a bad install somewhere, but i resintalled the .NET framework and the cymatic package, and in both case, it said that the install was successful !

    So, without any execution log of the mixerlauncher.exe i don’t know where to search for a problem or a meaningful error code that would give me a clue to find a solution to this issue…

    Regards,

    #25729
    Anonymous
    Guest

    Hi jackpot67,

    The uTrack24 Mixerpanel.exe should definitely be in the same folder as the uTrack24MixerLauncher.exe…

    Let me check if there is a problem with the install package

    #25730
    Anonymous
    Guest

    Could you please download the driver again (not the whole installation package, just the ASIO/WDM Windows Drivers). I just checked with the version on the Server and everything installed ok…

    Sven

    #25735
    jackpot67jackpot67
    Participant

    Hi Sven,

    that’s Far better ! i uninstalled the global utrack24 package and installed the driver package only, and now i get the mixerpanel.exe and better !! it launches now !! 🙂

    that solves this problem.
    to get the cause of the problem may be the mixerpanel.exe is missing in the global package ? but the size of the driver archive from the global package is the same as the size from the driver only package…strange !
    or may be the .exe is in the package but didn’t install because of a weird state of the .NET framework at the install (i think i had the .NET 4.5 firstly when i installed the global utrack24 package) or maybe there’s another reason….

    Anyway, Thank you Sven,

    Regards,

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.