mixer stop functioning

Home Page Forums Cymatic Audio Forum Live Recorder LR-16 mixer stop functioning

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #26781
    Raul famadorRaul
    Participant

    how do i make the mixer work again…tried installing the driver..still not working..please help

    #26786
    Laszlo .Laszlo
    Keymaster

    Hi moonshine,

    I need little more information: LR-16 firmware version, Driver version, PC OS version.
    When you connect to the PC, on the mixer panel there’s a green indicatior (right side) this indicator are blinking?

    #26831
    juuso hjeltjuuso hjelt
    Participant

    i have this same problem.
    the device does not start and does not react to buttons.
    I tried to connect my device to my computer but it did not work.
    problems started in the normal situation,¨
    when I tried to start the device.

    monitor tryes to start up but wont… :blush:

    #26832
    Laszlo .Laszlo
    Keymaster

    Hi John,

    Your LR-16 worked before?
    When you powering up the device, do you see anything on the display?

    #26833
    juuso hjeltjuuso hjelt
    Participant

    yes it worked perfectly before. now just light flashing on the screen
    :dry:

    #26834
    Laszlo .Laszlo
    Keymaster

    If you see onyl the backlight but no text on the display it seems this is a HW failure.
    Your device still under the warranty?
    In this case please contact with your distributor please.

    #26835
    juuso hjeltjuuso hjelt
    Participant

    ok. and yes i bought this 07.05.2015. im sending it back to thomann with this “the device does not start and does not react to buttons.” message. B)

    #26836
    Laszlo .Laszlo
    Keymaster

    Yes please do this.
    This is not a common issue, and it seems you cannot solve this problem easily.

    Sorry for the inconveniences.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.