Multitrack problem with different track length?

Home Page Forums Cymatic Audio Forum uTrack 24 Multitrack problem with different track length?

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #26211
    Axel LuedeckeAxel Luedecke
    Participant

    I “think” there is a problem with Multitrack Songs when the tracks inside have different track length.
    What happens is that at the end of the Multitrack song when played back on uTrack24, suddenly a track appears again, even if that track has ended already a few bars before. I do not know exactly WHERE this happens: either at the uTool export OR in the firmware of the uTrack24 itself.

    Example: the full song has 145 bars – longest track is Bass (1:1:1 – 145:1.1). Some tracks are ending at bar 110:1.1 (guitar). Now playing this Multitrack on uTrack24 around Bar 110:1:1 suddenly the Guitar track re-appears unconditionally to “fill remaining bars” until 145:1.1 has been reached!

    Has this behavior been seen before?
    Using uTrack24 with FW 2469 and uTool 1.0.0 on Mac (10.10.3)

    Attachments:
    #26212
    FOHFOH
    Participant

    Hi Axel,
    One of the known ‘quirks’ of the cymatics is indeed that all tracks must have identical lengths.
    that already started with LP, and I believe the issue still continues.
    There are other threads describing early stopping of multitrack songs and other similar issues. These i remember even from the early days with LP16. Once I understood that according to the cymatic logic, all tracks need to have the same length, I made this a standard part of my workflow and it all works well. Even thru uTool.

    i would hope that our cymatic friends will overcome this issue in the future, but for now with equal track lengths, it all works fine.

    Hope that helps to solve your issue

    #26217
    Axel LuedeckeAxel Luedecke
    Participant

    Thanks for the information. Originally we have taken the tracks 1:1 from our old MIDITEMP and dumped it into uTrack24 – well export with uTool and fiddling with the files and others. On MIDITEMP there was NO issue with different track length in a song at all. By switching to uTrack24 there was already some learning in regard to audio format etc. Now this different track length is the latest learning. We expereince all kind of strange behaviour with the uTrack24, besides normal operating.
    Now I have cut and sliced ALL tracks to the same length and will reload everything (again) into uTrack24. I only wish that this “requirement” has been communicated earlier or even been addressed in the manual.

    #26218
    Laszlo .Laszlo
    Keymaster

    With LP-16 there’s a known issue, when the user try to use different lenght of files in the multitrack song, the LP-16 stops when the shortest file end.
    We already working on to fix this issue.

    With the uTrack24 you can use different length of files in the same multitrack song. The uTool extend the shortest file(s) with silence at the end, and the uTrack24 should play the song until the longest file end.
    But if you import that multitrack song (what you exported with uTool and contains different file length) you will see the files lenght will be same on all channels, because the uTool inserted silent to the end of the short files end. That’s needed because the uTrack24 using multichannel wave file for playback and recording and in this case not possible to have different length in the same multichannel wave file.

    If your uTrack24/uTool not able to playback different length of files please send us these files to the support@cymaticaudio.com email address (with dropbox or wetransfer etc)

    #26221
    Axel LuedeckeAxel Luedecke
    Participant

    Dear Laszlo,

    thank you for trying to help. I have sending you an email with links where you can download a) all original .wav files we have exported with uTool and also b) the single exported .wav file uTrack24 is using. It would be REALLY good to understand what eventually went wrong when we exported the files for uTrack24.
    I also opened the uTrack .wav file in ProTools. And even if it does not show all waveforms of all tracks, ONE waveform shows exactly the problem at the end, where an earlier sector of the track was unconditional repeating again at the end – which was NOT in the original file like that!
    Please do also see the attached picture file, where you can see it clearly.

    Thanks you for your efforts
    regards
    -Axel-

    Attachments:
    #26227
    Laszlo .Laszlo
    Keymaster

    Dear Axel,

    Thanks for the detailed description, and for the songs what you sent us in email.
    I found what cause the issue.
    When you change the target device (uTrack24 or LP-16) not all parameters saved properly.
    I can offer you one workaround until we release the new version (really soon)
    Please close and reopen the uTool when you change the target device, after that the output file will have no this issue.

    We are sorry for the inconveniences.

    #26228
    Axel LuedeckeAxel Luedecke
    Participant

    Thank you, Laszlo, for letting me (us) know about the glitch.
    So then it will be save to always restart uTool if any changes was made previous.

    regards
    -Axel-

    #26229
    Laszlo .Laszlo
    Keymaster

    I’m really glad to help you.

    Only need to close and reopen if you change the target device.
    The uTrack using Multichannel wav files, and the LP-16 using single mono files, unfortunately the uTool not change all the parameters properly until the restart, that’s cause the issue.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.